#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:11:46 UTC (full logs).

Meeting summary

  1. Action Items from last week (mugsie, 16:12:41)
  2. Open Discussion (mugsie, 16:13:05)
    1. ACTION: xgerman to follow up with Yahoo (mugsie, 16:19:33)
    2. http://recode.net/2015/11/06/staying-under-the-radar-comic/ (xgerman, 16:23:48)


Meeting ended at 16:24:36 UTC (full logs).

Action items

  1. xgerman to follow up with Yahoo


Action items, by person

  1. xgerman
    1. xgerman to follow up with Yahoo


People present (lines said)

  1. mugsie (24)
  2. dougwig (14)
  3. xgerman (12)
  4. johnsom (3)
  5. openstack (3)
  6. russellb (1)


Generated by MeetBot 0.1.4.