16:08:11 <mugsie> #startmeeting Kosmos
16:08:12 <openstack> Meeting started Tue Jan  5 16:08:11 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:08:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:08:16 <openstack> The meeting name has been set to 'kosmos'
16:08:20 <johnsom> o/
16:08:23 <mugsie> johnsom: dougwig xgerman : ping
16:08:33 <mugsie> sorry for the delay - got distracted
16:08:53 <johnsom> Same here, so perfect timing!
16:09:00 <mugsie> #topic Open Discussion
16:09:18 <mugsie> #link https://review.openstack.org/#/q/status:open+project:openstack/kosmos
16:09:26 <xgerman> yo
16:09:39 <johnsom> I may not be able to make the meeting next week.  I will be at the LBaaS/FWaaS mid-cycle.  However I will be in Seattle for this mid-cycle the week after.
16:09:47 <xgerman> so I will be coming to SEA as well
16:09:54 <mugsie> damn
16:09:55 <xgerman> johnsom +1
16:10:03 <mugsie> i mean, great xgerman :P
16:10:17 <mugsie> got to inspect the flood damage?
16:10:18 <xgerman> but I am also challenges next week
16:10:26 <xgerman> absolutely
16:10:30 <xgerman> my Mac might be affected
16:10:39 <johnsom> hahaha
16:10:48 <mugsie> cool. we can postpone next week if everyone is going to be in TX
16:11:04 <johnsom> I think everyone but you will be attending in TX
16:11:10 <xgerman> yep
16:11:21 <mugsie> #action mugsie cancel next IRC meet
16:11:40 <mugsie> so, the reviews ^ need some love / hate
16:11:46 <mugsie> one is basic
16:12:00 <mugsie> (its an automated sync with requirements
16:12:01 <mugsie> )
16:12:05 <johnsom> So there will be lots of code to review and work planned out for the week after right?  Since we won't be around bugging you
16:12:12 <mugsie> yeap
16:12:43 <mugsie> I spent Xmas away from computers - I have about 5-6 pages of notes I need to move online
16:12:52 <johnsom> Cool.
16:13:21 <mugsie> but the 1st 2 of that chain need to get merged to avoid a massive long patch chain :P
16:13:25 <johnsom> We got the status API documentation merged.  Min will be looking at the neutron client stuff soon.
16:13:38 <mugsie> cool
16:13:52 <mugsie> any other topics?
16:14:39 <mugsie> going once
16:14:43 <mugsie> twice
16:14:55 <mugsie> #endmeeting