16:01:25 <mugsie> #startmeeting Kosmos
16:01:26 <openstack> Meeting started Tue Jan 26 16:01:25 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:30 <openstack> The meeting name has been set to 'kosmos'
16:01:32 <johnsom> o/
16:01:41 <mugsie> #topic Roll Call
16:01:57 <mugsie> dougwig: xgerman courtesy ping
16:02:09 <xgerman> o/
16:02:20 <mugsie> #action Items from last week
16:02:31 <mugsie> there was no IRC meeting, as we were in Seattle
16:02:33 <johnsom> mugsie I hope you don't get this darn cold.  I'm pretty sure RAX shared with me
16:02:49 <mugsie> johnsom: I just have jetlag to deal with :(
16:02:57 <mugsie> #topic Open Discussion
16:03:08 <mugsie> So, any thoughts, or questions?
16:03:25 <mugsie> jmcbride1: I saw your email - it is in my "to reply to" list right now
16:03:29 <johnsom> It looks like we have one patchset still out for review.
16:03:48 <mugsie> yeah, that is mins patch that was started last week
16:03:51 <johnsom> However, there are two with the same title.  What is the story there?
16:03:59 <mugsie> there was confusion with a rebase
16:04:12 <mugsie> so I uploaded a new one as a demo
16:04:18 <johnsom> Oh, ok.
16:04:40 <mugsie> I didnt want to mess up any local changes min may have had
16:05:26 <mugsie> dougwig: how are you getting on with the Pecan stuff?
16:05:46 <mugsie> I should be pushing the engine class base in a bit
16:05:55 <johnsom> Ok, cool
16:06:02 <mugsie> so want a place for input to come from :)
16:06:55 <johnsom> As you saw, I have plenty of input for you....  grin
16:07:02 <mugsie> :D
16:07:51 <mugsie> well, keep it coming - we do need to improve the speed of reviews
16:08:23 <mugsie> anything else?
16:08:28 <mugsie> or do people want time back?
16:08:32 <johnsom> Agreed.  I will try to keep on it.  Feel free to poke me too
16:08:36 <mugsie> will do
16:08:57 <mugsie> ok then
16:09:01 <mugsie> #endmeeting