16:06:26 <mugsie> #startmeeting Kosmos
16:06:26 <openstack> Meeting started Tue Feb 23 16:06:26 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:30 <openstack> The meeting name has been set to 'kosmos'
16:06:37 <mugsie> #topic Roll Call
16:07:30 <mugsie> xgerman: minwang2 dougwig - courtesy ping
16:07:33 <minwang2> o/
16:07:43 <dougwig> o/, but at neutron mid-cycle
16:07:51 <mugsie> ah - is that this week?
16:07:58 <mugsie> this should be short
16:08:08 <mugsie> any updates?
16:08:28 <minwang2> not from my side
16:09:40 <mugsie> OK. I should say that I may have to move my focus off of Kosmos a bit more, we have internal releases that need more tlc than anticipated
16:09:57 <johnsom> o/
16:10:05 <mugsie> o/
16:10:28 <mugsie> for johnsom - I just said : "OK. I should say that I may have to move my focus off of Kosmos a bit more, we have internal releases that need more tlc than anticipated"
16:10:31 <johnsom> Sorry, running a bit late today.  How is it going mugsie?
16:10:40 <mugsie> not bad - busy :)
16:11:09 <johnsom> Yeah, that release is distracting me as well and Octavia is hot right now trying to land L7
16:11:11 <mugsie> if anyone is interested in stepping up and taking on the PTLship, please do
16:11:45 <johnsom> Sorry, but I can't step forward for that right now
16:11:53 <dougwig> i will if you can't, though my ability to get the api stuff submitted shows my distraction level as well.
16:12:00 <mugsie> johnsom: I figured you would be in the same boat
16:12:04 <mugsie> (as me)
16:12:08 <mugsie> yeah.
16:12:24 <johnsom> dougwig Tag, you're it
16:12:30 <mugsie> on that note, I was thinking of asking the track chairs to pull our talk in Austin
16:12:40 <mugsie> any objections to that?
16:13:13 <dougwig> johnsom knows how much i hate talking.
16:13:20 <mugsie> :D
16:13:21 <johnsom> No.  Too bad, it could be a good recruitment opportunity.
16:13:56 <mugsie> yeah. I just dont think we will have anything to talk about at the time, and that would be worse
16:14:01 <dougwig> ok, i can keep the lights on until your releases calm down.
16:14:05 <mugsie> cool
16:14:18 <johnsom> Yes, if we don't have a demo, we don't exist
16:14:28 <mugsie> #action dougwig take over $all_the_things
16:14:50 * dougwig advances a small step in taking over the world.
16:15:04 <johnsom> All hail dougwig
16:15:22 * mugsie bows to the new glorious leader
16:15:52 <mugsie> any other items?
16:16:30 <dougwig> let's let folks reclaim the time.
16:16:35 <mugsie> ++
16:16:37 <mugsie> #endmeeting