#openstack-meeting-4: kuryr

Meeting started by apuimedo at 15:00:43 UTC (full logs).

Meeting summary

    1. gsagie diga banix tfukushima dane_leblanc feisky present (apuimedo, 15:03:23)

  1. demo (apuimedo, 15:04:22)
    1. for the multinode demo, the docker hosts use the same kv-store when starting the docker daemon (apuimedo, 15:12:55)
    2. ACTION: apuimedo tfukushima to test kvstore with zookeeper (apuimedo, 15:13:59)
    3. subnetpool usage works. Thanks Taku! (apuimedo, 15:18:56)

  2. milestone 1B (Connect to existing networks) (apuimedo, 15:19:33)
    1. ACTION: apuimedo to update milestone information in the wiki (apuimedo, 15:21:38)
    2. ACTION: gsagie to create a low hanging fruit section in the wiki (apuimedo, 15:23:35)
    3. ACTION: banix to try to get a docker x86_64 build with the network labels patch (apuimedo, 15:26:49)

  3. testing (apuimedo, 15:29:43)
    1. we need a devstack plugin for the testing infrastructure (apuimedo, 15:30:18)
    2. ACTION: salv-orl_ to try next week to work on devstack integration (apuimedo, 15:31:48)

  4. Summit (apuimedo, 15:35:57)
    1. ACTION: gsagie to try to scoop up some mini design session / contributor meetup spot (apuimedo, 15:37:15)
    2. Kuryr demo public repo https://drive.google.com/open?id=0BwURaz1ic-5tS2RMeV9tQUhrTUE (tfukushima, 15:42:35)

  5. open floor (apuimedo, 15:43:16)
    1. kuryr demo with the default subnetpool https://drive.google.com/file/d/0BwURaz1ic-5tcnFxSndEVVh3dXc/view?usp=sharing (tfukushima, 15:43:34)
    2. ACTION: gsagie apuimedo to bring up alternate meetings to the mailing list (apuimedo, 15:49:21)
    3. IPAM change of libnetwork https://github.com/docker/libnetwork/commit/763709cbbdd300e7d7000a2c05942fe529d4627a#diff-a1e90ab5bba3aeb1ec3a46addf5b99ca (tfukushima, 15:50:28)


Meeting ended at 15:52:24 UTC (full logs).

Action items

  1. apuimedo tfukushima to test kvstore with zookeeper
  2. apuimedo to update milestone information in the wiki
  3. gsagie to create a low hanging fruit section in the wiki
  4. banix to try to get a docker x86_64 build with the network labels patch
  5. salv-orl_ to try next week to work on devstack integration
  6. gsagie to try to scoop up some mini design session / contributor meetup spot
  7. gsagie apuimedo to bring up alternate meetings to the mailing list


Action items, by person

  1. apuimedo
    1. apuimedo tfukushima to test kvstore with zookeeper
    2. apuimedo to update milestone information in the wiki
    3. gsagie apuimedo to bring up alternate meetings to the mailing list
  2. banix
    1. banix to try to get a docker x86_64 build with the network labels patch
  3. gsagie
    1. gsagie to create a low hanging fruit section in the wiki
    2. gsagie to try to scoop up some mini design session / contributor meetup spot
    3. gsagie apuimedo to bring up alternate meetings to the mailing list
  4. salv-orl_
    1. salv-orl_ to try next week to work on devstack integration
  5. tfukushima
    1. apuimedo tfukushima to test kvstore with zookeeper


People present (lines said)

  1. apuimedo (123)
  2. gsagie (41)
  3. tfukushima (25)
  4. banix (25)
  5. salv-orl_ (13)
  6. feisky (10)
  7. armax (5)
  8. diga (5)
  9. VikasC (4)
  10. openstack (3)
  11. dane_leblanc (1)
  12. irenab (1)


Generated by MeetBot 0.1.4.