#openstack-meeting-4: Kuryr

Meeting started by gsagie_ at 15:00:37 UTC (full logs).

Meeting summary

  1. libnetwork updates (gsagie_, 15:02:12)
    1. ACTION: gassy update Kuryr neutron spec with lib network new workflow (gsagie_, 15:03:55)
    2. ACTION: gsagie update Kuryr neutron spec with lib network new workflow (gsagie_, 15:04:08)
    3. https://apt.dockerproject.org/repo/pool/experimental/d/docker-engine/docker-engine_1.9.0~dev~git20150924.164351.0.1e514de-0~jessie_amd64.deb` (tfukushima, 15:07:58)

  2. demo in openstack summit (gsagie_, 15:11:06)
  3. trello board (gsagie_, 15:20:14)
    1. https://trello.com/b/cbIAXrQ2/project-kuryr (gsagie_, 15:21:06)

  4. Neutron design summit (gsagie_, 15:22:31)
    1. http://mitakadesignsummit.sched.org/event/9be2ec1db45ea3267f811b8d35816e1c#.ViUK4kKfx-M (gsagie_, 15:23:24)
    2. http://mitakadesignsummit.sched.org/event/9be2ec1db45ea3267f811b8d35816e1c#.ViUK4kKfx-M (gsagie_, 15:23:28)

  5. open discussion (gsagie_, 15:29:04)
    1. https://github.com/docker/libnetwork/blob/master/docs/ipam.md (vikasc__, 15:43:33)
    2. https://github.com/docker/libnetwork/blob/master/docs/ipam.md (gsagie_, 15:43:57)
    3. new create network API https://github.com/docker/libnetwork/blob/master/docs/remote.md#create-network (tfukushima, 15:46:41)
    4. ACTION: everyone to examine the new lib network IPAM APIs (gsagie_, 15:51:39)
    5. https://github.com/docker/libnetwork/blob/master/docs/ipam.md (gsagie_, 15:51:52)


Meeting ended at 15:59:23 UTC (full logs).

Action items

  1. gassy update Kuryr neutron spec with lib network new workflow
  2. gsagie update Kuryr neutron spec with lib network new workflow
  3. everyone to examine the new lib network IPAM APIs


People present (lines said)

  1. gsagie_ (72)
  2. tfukushima (43)
  3. banix (32)
  4. vikasc__ (30)
  5. salv-orl_ (9)
  6. feisky (5)
  7. openstack (3)
  8. mestery (1)
  9. salv-orlando (1)


Generated by MeetBot 0.1.4.