#openstack-meeting-4: kuryr

Meeting started by banix at 03:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Kuryr#Agenda (banix, 03:02:05)

  1. Announcements (banix, 03:04:00)
  2. Action Items (banix, 03:06:54)
    1. http://openvswitch.org/pipermail/dev/2015-November/062228.html (fawadkhaliq, 03:09:12)
    2. ACTION: fawadkhaliq to also check on the status of Neutron OVS driver use of OVS conntrack (banix, 03:15:26)
    3. ACTION: banix to get the plug/unplug for OVS ready for review (banix, 03:17:26)
    4. the external network connectivity blueprint https://blueprints.launchpad.net/kuryr/+spec/external-network-connectivity (tfukushima, 03:21:01)
    5. ACTION: All to reviewexternal connectivity blueprint #link https://blueprints.launchpad.net/kuryr/+spec/external-network-connectivity (banix, 03:22:52)

  3. vif plug/unplug (binding) (banix, 03:24:43)
    1. the os-vif blueprint https://review.openstack.org/#/c/193668/ (tfukushima, 03:29:05)

  4. devstack integration (banix, 03:34:29)
    1. gsagie added the DevStack plugin https://review.openstack.org/#/c/242838/ (fawadkhaliq, 03:35:08)

  5. IPAM driver (banix, 03:38:15)
    1. ACTION: vikasc to have the IPAM driver ready soon (banix, 03:44:32)


Meeting ended at 04:00:44 UTC (full logs).

Action items

  1. fawadkhaliq to also check on the status of Neutron OVS driver use of OVS conntrack
  2. banix to get the plug/unplug for OVS ready for review
  3. All to reviewexternal connectivity blueprint #link https://blueprints.launchpad.net/kuryr/+spec/external-network-connectivity
  4. vikasc to have the IPAM driver ready soon


Action items, by person

  1. banix
    1. banix to get the plug/unplug for OVS ready for review
  2. fawadkhaliq
    1. fawadkhaliq to also check on the status of Neutron OVS driver use of OVS conntrack
  3. vikasc
    1. vikasc to have the IPAM driver ready soon


People present (lines said)

  1. banix (85)
  2. vikasc (58)
  3. fawadkhaliq (37)
  4. tfukushima (37)
  5. openstack (4)


Generated by MeetBot 0.1.4.