#openstack-meeting-4: kuryr

Meeting started by tfukushima at 03:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Kuryr#Meeting_November_30_.28December_1.29.2C_2015 (tfukushima, 03:02:56)

  1. General Action Items (from last week meeting) (tfukushima, 03:06:22)
    1. Neutron tag spec https://review.openstack.org/#/c/216021/ (tfukushima, 03:18:35)
    2. ACTION: tfukushima and apuimedo write the spec for reusing the existing network. (tfukushima, 03:33:45)
    3. banix's config patch https://review.openstack.org/#/c/251532/ (tfukushima, 03:34:44)
    4. Please add reviewers when you submitted patches. (tfukushima, 03:35:42)
    5. https://bugs.launchpad.net/neutron/+bug/1461000 (fawadkhaliq, 03:36:52)
    6. https://review.openstack.org/249337 (fawadkhaliq, 03:36:59)

  2. Binding (Plug/Inplug) (tfukushima, 03:41:18)
  3. Devstack (tfukushima, 03:43:26)
    1. devstack with Kuryr for the CI https://review.openstack.org/#/c/250604/ (tfukushima, 03:44:42)
    2. Gal's devstack patch merged https://review.openstack.org/#/c/242838/ (tfukushima, 03:45:15)
    3. Gal's fix for that https://review.openstack.org/#/c/250610/ (tfukushima, 03:45:46)

  4. IPAM (tfukushima, 03:46:49)
    1. Vikas' IPAM patch https://review.openstack.org/#/c/248042/ (tfukushima, 03:48:30)
    2. A patch for /IpamDriver.ReleaseAddress https://review.openstack.org/#/c/251251/ (tfukushima, 03:49:05)
    3. https://bugs.launchpad.net/kuryr/+bug/1521111 (vikasc, 03:51:17)

  5. External Network Connectivity (tfukushima, 03:55:21)
    1. tfukushima, fawadkhaliq, vikasc, baohua is in the meeting, BTW (tfukushima, 03:59:35)


Meeting ended at 04:00:09 UTC (full logs).

Action items

  1. tfukushima and apuimedo write the spec for reusing the existing network.


Action items, by person

  1. tfukushima
    1. tfukushima and apuimedo write the spec for reusing the existing network.


People present (lines said)

  1. tfukushima (91)
  2. vikasc (49)
  3. fawadkhaliq (40)
  4. baohua (20)
  5. openstack (5)


Generated by MeetBot 0.1.4.