#openstack-meeting-4: kuryr
Meeting started by tfukushima at 03:01:01 UTC
(full logs).
Meeting summary
-
- gsagie_, fawadkhaliq, vikas, baohua and
tfukushima present (tfukushima,
03:03:16)
- IPAM (tfukushima, 03:04:25)
- OVS unbind patch got merged -
https://review.openstack.org/#/c/259888/ (gsagie_,
03:07:12)
- ACTION: vikasc review
and update IPAM devref patch by tfukushima (tfukushima,
03:11:50)
- Testing (tfukushima, 03:12:08)
- ACTION: gsagie_ and
baohua have the syncup for the testing (tfukushima,
03:19:08)
- ACTION: gsagie_ has
the Rally plugin for Docker (tfukushima,
03:20:16)
- Capabilities (tfukushima, 03:20:52)
- ACTION: apuimedo
updates about the capability research (tfukushima,
03:21:47)
- Kubernetes integration (tfukushima, 03:22:11)
- ACTION: gsagie_ posts
the link of the Kubernetes networking on the mailing list
(tfukushima,
03:23:48)
- ACTION: tfukushima
asks banix about the Kubernetes integration. (tfukushima,
03:29:18)
- Kubernets networking model http://kubernetes.io/v1.1/docs/admin/networking.html
(tfukushima,
03:32:21)
- Kubernetes networking plugin "spec" https://godoc.org/github.com/kubernetes/kubernetes/pkg/kubelet/network/exec
(tfukushima,
03:33:29)
- Kolla and packaging (tfukushima, 03:37:23)
- Magnum (tfukushima, 03:39:54)
- ACTION: gsagie_
investigates about Magnum integration possibilities and writes the
design (tfukushima,
03:42:28)
- Open Discussion (tfukushima, 03:45:24)
Meeting ended at 03:52:40 UTC
(full logs).
Action items
- vikasc review and update IPAM devref patch by tfukushima
- gsagie_ and baohua have the syncup for the testing
- gsagie_ has the Rally plugin for Docker
- apuimedo updates about the capability research
- gsagie_ posts the link of the Kubernetes networking on the mailing list
- tfukushima asks banix about the Kubernetes integration.
- gsagie_ investigates about Magnum integration possibilities and writes the design
Action items, by person
- baohua
- gsagie_ and baohua have the syncup for the testing
- gsagie_
- gsagie_ and baohua have the syncup for the testing
- gsagie_ has the Rally plugin for Docker
- gsagie_ posts the link of the Kubernetes networking on the mailing list
- gsagie_ investigates about Magnum integration possibilities and writes the design
- tfukushima
- vikasc review and update IPAM devref patch by tfukushima
- tfukushima asks banix about the Kubernetes integration.
- vikasc
- vikasc review and update IPAM devref patch by tfukushima
People present (lines said)
- gsagie_ (53)
- tfukushima (46)
- vikasc (13)
- vikasc_ (12)
- baohua (10)
- fawadkhaliq (4)
- kexiaodong (3)
- openstack (3)
Generated by MeetBot 0.1.4.