#openstack-meeting-4: kuryr

Meeting started by apuimedo at 15:00:53 UTC (full logs).

Meeting summary

    1. gsagie_ salvorlando fawadkhaliq and apuimedo are here for the meeting (apuimedo, 15:03:00)

  1. announcements (apuimedo, 15:03:25)
    1. : https://vimeopro.com/midokura/734915331 (apuimedo, 15:06:47)

  2. deployment (apuimedo, 15:11:28)
    1. apuimedo setn https://review.openstack.org/#/c/279320/ (apuimedo, 15:12:11)
    2. ACTION: salvorlando apuimedo to try ovs + kolla (apuimedo, 15:23:03)

  3. nested (apuimedo, 15:24:08)
    1. nested goal: to provide networking whether magnum users consume magnum or bay specific apis (apuimedo, 15:35:41)
    2. : agreement to limit access to the management as much as possible (apuimedo, 15:37:46)

  4. k8s integration (apuimedo, 15:38:16)
  5. general (apuimedo, 15:56:24)


Meeting ended at 16:02:03 UTC (full logs).

Action items

  1. salvorlando apuimedo to try ovs + kolla


Action items, by person

  1. apuimedo
    1. salvorlando apuimedo to try ovs + kolla
  2. salvorlando
    1. salvorlando apuimedo to try ovs + kolla


People present (lines said)

  1. apuimedo (151)
  2. fawadkhaliq (39)
  3. gsagie_ (37)
  4. mspreitz (30)
  5. banix (17)
  6. salvorlando (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.