#openstack-meeting-4: kuryr

Meeting started by gsagie at 15:03:54 UTC (full logs).

Meeting summary

    1. fawadkhaliq, banix, salv-orlando, mspreitz, gsagie in meeting (gsagie, 15:04:30)
    2. janki91 in meeting too :) (gsagie, 15:05:20)

  1. Kubernetes integration (gsagie, 15:05:51)
    1. kubernetes integration spec https://review.openstack.org/#/c/281132/ (gsagie, 15:06:45)
    2. https://review.openstack.org/#/c/290172/ Kubernetes integration by translate (gsagie, 15:11:03)
    3. mspreitz no-policy kubernetes integration solution https://github.com/kubernetes/kubernetes/pull/21956, (gsagie, 15:33:53)
    4. mspreitz no-policy kubernetes integration solution https://github.com/kubernetes/kubernetes/pull/21956 (gsagie, 15:33:55)
    5. we will do a kubernetes integration specific meeting on wed (3/16) 1430 UTC in #openstack-kuryr (gsagie, 15:42:13)

  2. nested containers and Magnum integration (gsagie, 15:42:25)
    1. ACTION: gsagie to send an invite about the meeting to everyone (gsagie, 15:43:07)

  3. existing networks and use of neutron tags (gsagie, 15:49:01)
    1. https://review.openstack.org/#/c/288737/ is for use of tags with our current implementation (banix, 15:49:41)
    2. https://review.openstack.org/#/c/288737/ use of neutron tags (gsagie, 15:50:37)
    3. https://review.openstack.org/#/c/281132/ support existing networks (gsagie, 15:50:53)

  4. packaging (gsagie, 15:51:12)
    1. ACTION: gsagie look at failing fullstack tests https://review.openstack.org/#/c/265105/ (gsagie, 15:54:00)

  5. open discussion (gsagie, 15:54:07)
    1. https://pypi.python.org/pypi/pykube/0.4.0 (fawadkhaliq, 15:56:16)
    2. https://pypi.python.org/pypi/pykube/0.4.0 (irenab, 15:56:18)
    3. Kubernetes python client https://pypi.python.org/pypi/pykube/0.4.0 (gsagie, 15:56:49)
    4. https://github.com/pquerna/go-keystone-client (irenab, 15:56:59)
    5. go SDK for openstack https://github.com/rackspace/gophercloud (gsagie, 15:58:10)


Meeting ended at 15:58:15 UTC (full logs).

Action items

  1. gsagie to send an invite about the meeting to everyone
  2. gsagie look at failing fullstack tests https://review.openstack.org/#/c/265105/


Action items, by person

  1. gsagie
    1. gsagie to send an invite about the meeting to everyone
    2. gsagie look at failing fullstack tests https://review.openstack.org/#/c/265105/
  2. openstack
    1. gsagie look at failing fullstack tests https://review.openstack.org/#/c/265105/


People present (lines said)

  1. gsagie (107)
  2. mspreitz (60)
  3. irenab (56)
  4. fawadkhaliq (20)
  5. salv-orlando (16)
  6. banix (14)
  7. openstack (3)
  8. janki91 (3)


Generated by MeetBot 0.1.4.