#openstack-meeting-4: kuryr

Meeting started by tfukushima at 03:02:00 UTC (full logs).

Meeting summary

    1. mspreitz and tfukushima are present (tfukushima, 03:04:35)

  1. k8s integration (tfukushima, 03:06:12)
    1. mspreitz submitted his devref and it's ready for the review (tfukushima, 03:06:41)
    2. mspreitz's devref https://review.openstack.org/#/c/290172/ (tfukushima, 03:07:06)
    3. fawadkhaliq is present as well (tfukushima, 03:07:49)
    4. ACTION: Everyone reviews mspreitz's devref for k8s translate 1 and 2 (tfukushima, 03:34:39)
    5. the API watcher devref https://review.openstack.org/#/c/301426/ (tfukushima, 03:35:48)


Meeting ended at 03:46:39 UTC (full logs).

Action items

  1. Everyone reviews mspreitz's devref for k8s translate 1 and 2


Action items, by person

  1. mspreitz
    1. Everyone reviews mspreitz's devref for k8s translate 1 and 2


People present (lines said)

  1. mspreitz (41)
  2. tfukushima (41)
  3. fawadkhaliq (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.