#openstack-meeting-4: kuryr

Meeting started by tfukushima at 03:02:54 UTC (full logs).

Meeting summary

    1. vikasc and tfukushima are present (tfukushima, 03:04:49)
    2. banix is also present (tfukushima, 03:06:23)

  1. IPAM driver (tfukushima, 03:07:29)
    1. https://github.com/docker/docker/issues/23025 (vikasc, 03:08:16)
    2. blueprint for IPAM issue https://bugs.launchpad.net/kuryr/+bug/1585572 (tfukushima, 03:27:10)

  2. K8s integration (tfukushima, 03:36:51)
    1. Raven devref https://review.openstack.org/#/c/301426/ (tfukushima, 03:38:24)

  3. Open discussion (tfukushima, 03:43:57)
    1. Current Kuryr open patches https://review.openstack.org/#/q/project:openstack/kuryr (tfukushima, 03:56:33)
    2. Current (real) Kuryr open patches https://review.openstack.org/#/q/project:openstack/kuryr+status:open (tfukushima, 03:57:26)
    3. ACTION: vikasc asks fawadkhaliq about "Kuryr server" (tfukushima, 03:58:52)
    4. ACTION: Everyone reviews the patches (tfukushima, 03:59:03)


Meeting ended at 03:59:39 UTC (full logs).

Action items

  1. vikasc asks fawadkhaliq about "Kuryr server"
  2. Everyone reviews the patches


Action items, by person

  1. vikasc
    1. vikasc asks fawadkhaliq about "Kuryr server"


People present (lines said)

  1. vikasc (67)
  2. tfukushima (55)
  3. banix (9)
  4. openstack (4)


Generated by MeetBot 0.1.4.