#openstack-meeting-4: kuryr

Meeting started by gsagie at 14:00:03 UTC (full logs).

Meeting summary

    1. vikasc, limao, gsagie in the meeting (gsagie, 14:00:53)

  1. kuryr-libnetwork refactor (gsagie, 14:01:23)
    1. devvesa in meeting as well (gsagie, 14:02:42)
    2. https://review.openstack.org/#/c/342624/ (vikasc, 14:09:43)
    3. https://review.openstack.org/#/c/340147/ (vikasc, 14:10:23)
    4. ACTION: apuimedo gsagie to review the rpc/rest patcher (apuimedo, 14:20:38)

  2. kuryr-kubernetes (apuimedo, 14:21:28)
  3. open discussion (apuimedo, 14:38:42)
    1. kuryr-lib and kuryr-libnetwork to get the initial rest driver for 1.0.0 (apuimedo, 14:46:24)


Meeting ended at 14:57:45 UTC (full logs).

Action items

  1. apuimedo gsagie to review the rpc/rest patcher


Action items, by person

  1. apuimedo
    1. apuimedo gsagie to review the rpc/rest patcher
  2. gsagie
    1. apuimedo gsagie to review the rpc/rest patcher


People present (lines said)

  1. apuimedo (101)
  2. vikasc (65)
  3. gsagie (22)
  4. devvesa (20)
  5. limao (19)
  6. openstack (4)
  7. banix (3)


Generated by MeetBot 0.1.4.