#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:01:51 UTC (full logs).

Meeting summary

    1. vikasc limao_ lmdaly garyloug tango yedongcan1 mchiappe ltomasbo and apuimedo present (apuimedo, 14:03:40)

  1. Ocata summit (apuimedo, 14:04:00)
    1. Kuryr's working sessions are already scheduled and with descriptions filled https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=kuryr: (apuimedo, 14:04:55)
    2. ACTION: apuimedo to figure out a way to have tele presence in the meetings (apuimedo, 14:09:20)
    3. next week there won't be weekly IRC meeting. We'll see each other enough :P (apuimedo, 14:10:00)
    4. ACTION: apuimedo to contact the organization about remote presence to work sessions (apuimedo, 14:11:18)
    5. there will be work session notes. We'll update the work session etherpads (apuimedo, 14:12:33)
    6. ACTION: apuimedo to set up the work session and fishbowl etherpads (apuimedo, 14:12:47)

  2. kuryr-lib (apuimedo, 14:15:27)
    1. limao_ got CI fixes merged last week https://review.openstack.org/384262 (apuimedo, 14:16:49)

  3. kuryr-libnetwork (apuimedo, 14:26:01)
    1. ACTION: apuimedo to check properly https://bugs.launchpad.net/kuryr-libnetwork/+bug/1633435 (apuimedo, 14:32:10)
    2. last Friday we had a meeting with mchiappe lmdaly about the kuryr-libnetwork drivers for neutron usage (apuimedo, 14:34:23)
    3. the idea is to have a kuryr-libnetwork driver that does the ipvlan/macvlan necessary actions, another one for vlan-aware-vms and one for the current bare-metal approach (apuimedo, 14:35:36)

  4. kuryr-kubernetes (apuimedo, 14:38:02)
    1. ACTION: apuimedo vikas to review ivc_ 's https://review.openstack.org/#/c/386192/ and https://review.openstack.org/#/c/376043/ (apuimedo, 14:40:16)

  5. open discussion (apuimedo, 14:48:26)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. apuimedo to figure out a way to have tele presence in the meetings
  2. apuimedo to contact the organization about remote presence to work sessions
  3. apuimedo to set up the work session and fishbowl etherpads
  4. apuimedo to check properly https://bugs.launchpad.net/kuryr-libnetwork/+bug/1633435
  5. apuimedo vikas to review ivc_ 's https://review.openstack.org/#/c/386192/ and https://review.openstack.org/#/c/376043/


Action items, by person

  1. apuimedo
    1. apuimedo to figure out a way to have tele presence in the meetings
    2. apuimedo to contact the organization about remote presence to work sessions
    3. apuimedo to set up the work session and fishbowl etherpads
    4. apuimedo to check properly https://bugs.launchpad.net/kuryr-libnetwork/+bug/1633435
    5. apuimedo vikas to review ivc_ 's https://review.openstack.org/#/c/386192/ and https://review.openstack.org/#/c/376043/
  2. ivc_
    1. apuimedo vikas to review ivc_ 's https://review.openstack.org/#/c/386192/ and https://review.openstack.org/#/c/376043/
  3. openstack
    1. apuimedo vikas to review ivc_ 's https://review.openstack.org/#/c/386192/ and https://review.openstack.org/#/c/376043/


People present (lines said)

  1. apuimedo (112)
  2. mchiappe (16)
  3. vikasc (11)
  4. limao_ (10)
  5. ivc_ (7)
  6. tango (5)
  7. lmdaly (4)
  8. openstack (4)
  9. ltomasbo (2)
  10. yedongcan1 (2)
  11. garyloug (1)
  12. diga_ (1)


Generated by MeetBot 0.1.4.