#openstack-meeting-4: kuryr

Meeting started by vikasc at 14:11:49 UTC (full logs).

Meeting summary

    1. ivc_ irenab vikasc alraddarla_ lmdaly joined the meeting (vikasc, 14:13:30)

  1. kuryr-libnetwork (vikasc, 14:13:52)
    1. https://review.openstack.org/#/c/394547/ (vikasc, 14:14:47)

  2. kuryr-lib (vikasc, 14:23:49)
    1. https://review.openstack.org/#/c/397057/ (vikasc, 14:24:16)
    2. https://review.openstack.org/#/c/361993/ (vikasc, 14:30:39)
    3. https://review.openstack.org/#/c/361993/ (vikasc, 14:31:59)
    4. ACTION: need to confirm with Toni on PTG. (vikasc, 14:42:42)

  3. kuryr-kubernetes (vikasc, 14:50:42)
    1. https://review.openstack.org/#/c/376044/2/kuryr_kubernetes/controller/handlers/vif.py@71 (ivc_, 14:51:00)
    2. https://github.com/openstack/kuryr-libnetwork/blob/master/kuryr_libnetwork/controllers.py#L342-L360 (ivc_, 14:52:06)
    3. ACTION: apuimedo to address vikasc comments to https://review.openstack.org/#/c/396113/ (apuimedo, 14:52:07)


Meeting ended at 15:01:52 UTC (full logs).

Action items

  1. need to confirm with Toni on PTG.
  2. apuimedo to address vikasc comments to https://review.openstack.org/#/c/396113/


Action items, by person

  1. apuimedo
    1. apuimedo to address vikasc comments to https://review.openstack.org/#/c/396113/
  2. openstack
    1. apuimedo to address vikasc comments to https://review.openstack.org/#/c/396113/
  3. vikasc
    1. apuimedo to address vikasc comments to https://review.openstack.org/#/c/396113/


People present (lines said)

  1. vikasc (63)
  2. apuimedo (41)
  3. mchiappero (25)
  4. limao_ (23)
  5. irenab (22)
  6. ivc_ (16)
  7. lmdaly (10)
  8. openstack (4)
  9. jimbaker (2)
  10. irenab_ (1)
  11. alraddarla_ (1)
  12. pc_m (1)


Generated by MeetBot 0.1.4.