#openstack-meeting-4: kuryr
Meeting started by apuimedo at 14:04:11 UTC
(full logs).
Meeting summary
- kuryr-lib (apuimedo, 14:06:13)
- last week we released kuryr-lib 0.2.0. This
release marks the last of our direct development of new features in
the openstack/kuryr repository. It was agreed that from now on new
features go into kuryr-libnetwork and kuryr-kubernetes and then they
move to openstack/kuryr (apuimedo,
14:07:22)
- kuryr-libnetwork (apuimedo, 14:10:31)
- ACTION: mchiappero
lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/
and https://review.openstack.org/#/c/402462/ (apuimedo,
14:23:38)
- http://timhandotme.files.wordpress.com/2014/04/steve-jobs-one-last-thing-wwdc-2007.jpg
(apuimedo,
14:26:40)
- fuxi (apuimedo, 14:31:31)
- hongbin got a few patches merged and posted a
devstack patch. I think it looks okay. It has a problem in fedora
that was pointed out, but it should be fixed soon (apuimedo,
14:32:29)
- https://review.openstack.org/#/c/403931/
(hongbin,
14:33:21)
- https://review.openstack.org/#/c/403941/
(hongbin,
14:33:29)
- https://review.openstack.org/#/q/project:openstack/fuxi
(hongbin,
14:35:19)
- kuryr-kubernetes (apuimedo, 14:35:43)
- : Last week we made some devstack improvements
(still some left to do when restacking) (apuimedo,
14:36:32)
- ivc_ pushed the initial CNI driver support.
https://review.openstack.org/404038 . It looks practically ready for
merging (apuimedo,
14:37:12)
- ACTION: ivc_ to push
reworked versions of the services/endpoints patch (apuimedo,
14:39:58)
- Open Discussion (apuimedo, 14:46:26)
Meeting ended at 14:58:46 UTC
(full logs).
Action items
- mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
- ivc_ to push reworked versions of the services/endpoints patch
Action items, by person
- ivc_
- ivc_ to push reworked versions of the services/endpoints patch
- lmdaly
- mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
- ltomasbo
- mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
- mchiappero
- mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
- openstack
- mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
People present (lines said)
- apuimedo (91)
- mchiappero (51)
- hongbin (15)
- ivc_ (10)
- irenab (8)
- ltomasbo (7)
- lmdaly (4)
- limao (4)
- openstack (4)
- garyloug (1)
- yedongcan (1)
- alraddarla_ (1)
- janonymous (1)
- mattmceuen (1)
Generated by MeetBot 0.1.4.