#openstack-meeting-4: kuryr
Meeting started by apuimedo at 14:01:04 UTC
(full logs).
Meeting summary
- kuryr-libnetwork (apuimedo, 14:03:10)
- Kuryr-libnetwork will cut a release when
https://review.openstack.org/#/c/445683/ is merged (apuimedo,
14:10:51)
- ACTION: apuimedo
bring up to the mailing list the question of having a Pike release
for kuryr-libnetwork (apuimedo,
14:13:14)
- Next weekly meeting will see a vote on
kuryr-libnetwork pike release (apuimedo,
14:14:04)
- kuryr-lib (apuimedo, 14:14:43)
- ACTION: apuimedo to
send patch for 0.3.1 kuryr-lib release (apuimedo,
14:17:55)
- I've been working on rpm packages for
kuryr-kubernetes. I'll be adding kuryr-lib as well (package name
python-kuryr) (apuimedo,
14:18:35)
- fuxi (apuimedo, 14:20:05)
- kuryr-kubernetes (apuimedo, 14:22:54)
- https://blueprints.launchpad.net/kuryr-kubernetes/+spec/kuryr-k8s-contrail-integration
(apuimedo,
14:23:42)
- Kuryr-kubernetes contrail integration bp
https://blueprints.launchpad.net/kuryr-kubernetes/+spec/kuryr-k8s-contrail-integration
approved (apuimedo,
14:25:36)
- ovsdbapp usage is approved. It will wait
merging for the first release of ovsdbapp (apuimedo,
14:30:12)
- ACTION: apuimedo to
bring
https://blueprints.launchpad.net/kuryr-kubernetes/+spec/driver-handler-opt-loading
for ml voting (apuimedo,
14:34:11)
- ACTION: janonymous to
complete
https://blueprints.launchpad.net/kuryr-kubernetes/+spec/oslo-gmr and
ping cores about it so we can vote next weekly IRC meeting
(apuimedo,
14:35:36)
Meeting ended at 14:38:55 UTC
(full logs).
Action items
- apuimedo bring up to the mailing list the question of having a Pike release for kuryr-libnetwork
- apuimedo to send patch for 0.3.1 kuryr-lib release
- apuimedo to bring https://blueprints.launchpad.net/kuryr-kubernetes/+spec/driver-handler-opt-loading for ml voting
- janonymous to complete https://blueprints.launchpad.net/kuryr-kubernetes/+spec/oslo-gmr and ping cores about it so we can vote next weekly IRC meeting
Action items, by person
- apuimedo
- apuimedo bring up to the mailing list the question of having a Pike release for kuryr-libnetwork
- apuimedo to send patch for 0.3.1 kuryr-lib release
- apuimedo to bring https://blueprints.launchpad.net/kuryr-kubernetes/+spec/driver-handler-opt-loading for ml voting
- janonymous
- janonymous to complete https://blueprints.launchpad.net/kuryr-kubernetes/+spec/oslo-gmr and ping cores about it so we can vote next weekly IRC meeting
People present (lines said)
- apuimedo (85)
- irenab_ (14)
- hongbin (13)
- yedongcan (6)
- limao (5)
- openstack (4)
- alraddarla (3)
- janonymous (3)
Generated by MeetBot 0.1.4.