#openstack-meeting-4: kuryr
Meeting started by apuimedo at 14:01:53 UTC
(full logs).
Meeting summary
- kuryr-libnetwork (apuimedo, 14:04:40)
- ACTION: apuimedo to
get info about the publishing (apuimedo,
14:17:24)
- ACTION: apuimedo to
create the dockerhub kuryr-libnetwork project (apuimedo,
14:17:34)
- ACTION: apuimedo to
create the dockerhub fuxi project (dmellado,
14:19:59)
- https://launchpad.net/bugs/1668486
(limao,
14:24:20)
- fuxi (apuimedo, 14:25:30)
- https://review.openstack.org/#/c/452554/
(hongbin,
14:26:05)
- https://review.openstack.org/#/c/454656/
(hongbin,
14:27:11)
- https://blueprints.launchpad.net/openstack/?searchtext=fuxi-kubernetes
(dmellado,
14:27:51)
- ACTION: apuimedo to
review the fuxi-k8s spec (apuimedo,
14:30:23)
- kuryr-kubernetes (apuimedo, 14:33:00)
- merging
https://review.openstack.org/#/c/376045/23 (apuimedo,
14:33:58)
- guru reports being added too
https://review.openstack.org/#/c/447942/5 (apuimedo,
14:36:37)
- ACTION: apuimedo to
send meeting invite for 13utc this wednesday (apuimedo,
14:44:09)
- general (apuimedo, 14:47:13)
Meeting ended at 14:52:49 UTC
(full logs).
Action items
- apuimedo to get info about the publishing
- apuimedo to create the dockerhub kuryr-libnetwork project
- apuimedo to create the dockerhub fuxi project
- apuimedo to review the fuxi-k8s spec
- apuimedo to send meeting invite for 13utc this wednesday
Action items, by person
- apuimedo
- apuimedo to get info about the publishing
- apuimedo to create the dockerhub kuryr-libnetwork project
- apuimedo to create the dockerhub fuxi project
- apuimedo to review the fuxi-k8s spec
- apuimedo to send meeting invite for 13utc this wednesday
People present (lines said)
- apuimedo (118)
- dmellado (39)
- limao (31)
- hongbin (18)
- ivc- (9)
- openstack (5)
- alraddarla (1)
- yedongcan (1)
- janonymous (1)
Generated by MeetBot 0.1.4.