#openstack-meeting-4: kuryr
Meeting started by apuimedo at 14:01:21 UTC
(full logs).
Meeting summary
- kuryr-libnetwork (apuimedo, 14:02:29)
- kuryr-kubernetes (apuimedo, 14:06:02)
- Installation instructions were merged
https://docs.openstack.org/developer/kuryr-kubernetes/installation/index.html
(apuimedo,
14:36:15)
- janonymous fixed vagrant devstack (apuimedo,
14:38:23)
- Also work is progressing into making
kuryr-kubernetes deployable in containers
https://review.openstack.org/466675 (apuimedo,
14:39:19)
- We're also getting the tempest plugin
soon (apuimedo,
14:39:38)
- general (apuimedo, 14:43:20)
- fuxi (apuimedo, 14:44:02)
- ACTION: apuimedo to
set up fuxi-golang core team (apuimedo,
14:47:17)
- https://review.openstack.org/#/admin/groups/1784,members
(apuimedo,
14:47:22)
- general (apuimedo, 14:49:35)
- ACTION: apuimedo to
look at https://review.openstack.org/#/c/474576/ (apuimedo,
14:49:53)
Meeting ended at 14:52:47 UTC
(full logs).
Action items
- apuimedo to set up fuxi-golang core team
- apuimedo to look at https://review.openstack.org/#/c/474576/
Action items, by person
- apuimedo
- apuimedo to set up fuxi-golang core team
- apuimedo to look at https://review.openstack.org/#/c/474576/
- openstack
- apuimedo to look at https://review.openstack.org/#/c/474576/
People present (lines said)
- apuimedo (94)
- vikasc (31)
- irenab (25)
- ltomasbo (17)
- danil (13)
- zengchen (10)
- janonymous (7)
- hongbin (5)
- openstack (3)
- limao_ (2)
- garyloug (1)
Generated by MeetBot 0.1.4.