#openstack-meeting-4: kuryr
Meeting started by apuimedo at 14:00:10 UTC
(full logs).
Meeting summary
- kuryr-lib (apuimedo, 14:02:27)
- https://review.openstack.org/500420
(apuimedo,
14:03:10)
- https://review.openstack.org/508778
(apuimedo,
14:03:19)
- We are merging a dependencies update:
https://review.openstack.org/#/c/496048/94 (apuimedo,
14:04:18)
- merging
https://review.openstack.org/#/c/500420/14 (apuimedo,
14:05:15)
- kuryr-lib test coverage fix got merged on
https://review.openstack.org/506985 (apuimedo,
14:06:49)
- kuryr-libnetwork (apuimedo, 14:07:05)
- kuryr-lib test coverage fix got merged on
https://review.openstack.org/506985 (apuimedo,
14:07:12)
- ACTION: hongbin to
find out what's wrong with the zuul gating of
https://review.openstack.org/#/c/509655/ (apuimedo,
14:07:48)
- https://etherpad.openstack.org/p/zuulv3-issues
(dmellado,
14:11:39)
- https://etherpad.openstack.org/p/zuulv3-issues
(apuimedo,
14:11:50)
- kuryr-kubernetes (apuimedo, 14:12:01)
- ACTION: irenab
apuimedo to review the base cni split patch (apuimedo,
14:15:55)
- https://docs.google.com/document/d/1eVPOgzkOm_y05gbmo3Dhs0W0iq0kowuyjDNmvvJyuDs/edit?ts=59d5046a
(apuimedo,
14:17:05)
- https://docs.google.com/document/d/1jFC8SWHu_r3Q5OlR1YHk8v2Q_wR1tIaFxq5mh4FNAvs/edit?usp=sharing
(apuimedo,
14:20:00)
- https://usercontent.irccloud-cdn.com/file/Pgso12tf/2.PNG
https://usercontent.irccloud-cdn.com/file/oWT0I6vB/1.PNG (janonymous,
14:20:24)
- ACTION: apuimedo
irenab ltomasbo to review
https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/kuryr-kubernetes-sriov-support
(apuimedo,
14:24:05)
- devstack switched to the previous behavior of
managing the pod ports in debug mode, i.e., changing the port name
into the name of the pod it services (apuimedo,
14:25:43)
- ACTION: review
https://review.openstack.org/#/c/510157/2 (apuimedo,
14:28:11)
- Irenab_ stumbled upon a service fip
issue (apuimedo,
14:30:43)
- https://bugs.launchpad.net/kuryr-kubernetes/+bug/1723938
(Irenab_,
14:30:47)
- https://bugs.launchpad.net/kuryr-kubernetes/+bug/1723938
(apuimedo,
14:30:58)
- ACTION: yboaron to
take a good look at
https://bugs.launchpad.net/kuryr-kubernetes/+bug/1723938
(apuimedo,
14:31:20)
- general (apuimedo, 14:32:57)
- queens cycle trello cards were updated last
week https://trello.com/b/1Ij919E8/networking (apuimedo,
14:33:53)
Meeting ended at 14:35:58 UTC
(full logs).
Action items
- hongbin to find out what's wrong with the zuul gating of https://review.openstack.org/#/c/509655/
- irenab apuimedo to review the base cni split patch
- apuimedo irenab ltomasbo to review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/kuryr-kubernetes-sriov-support
- review https://review.openstack.org/#/c/510157/2
- yboaron to take a good look at https://bugs.launchpad.net/kuryr-kubernetes/+bug/1723938
Action items, by person
- apuimedo
- irenab apuimedo to review the base cni split patch
- apuimedo irenab ltomasbo to review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/kuryr-kubernetes-sriov-support
- hongbin
- hongbin to find out what's wrong with the zuul gating of https://review.openstack.org/#/c/509655/
- irenab
- irenab apuimedo to review the base cni split patch
- apuimedo irenab ltomasbo to review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/kuryr-kubernetes-sriov-support
- ltomasbo
- apuimedo irenab ltomasbo to review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/kuryr-kubernetes-sriov-support
- openstack
- hongbin to find out what's wrong with the zuul gating of https://review.openstack.org/#/c/509655/
- apuimedo irenab ltomasbo to review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/kuryr-kubernetes-sriov-support
- review https://review.openstack.org/#/c/510157/2
People present (lines said)
- apuimedo (86)
- dulek (22)
- dmellado (16)
- ltomasbo (8)
- Irenab_ (6)
- janonymous (6)
- hongbin (4)
- openstack (4)
- irenab (3)
- leyal (1)
Generated by MeetBot 0.1.4.