#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:03:27 UTC (full logs).

Meeting summary

  1. kuryr (apuimedo, 14:08:35)
    1. 0.7.0 release of kuryr-lib has been submitted and is awaiting its second +2 https://review.openstack.org/513069 (apuimedo, 14:09:09)

  2. kuryr-libnetwork (apuimedo, 14:09:45)
    1. ACTION: apuimedo to review https://review.openstack.org/#/c/505443/ (apuimedo, 14:13:18)

  3. kuryr-kubernetes (apuimedo, 14:13:55)
    1. ACTION: dulek to investigate cotyledon for the daemon (apuimedo, 14:19:59)
    2. https://github.com/openvswitch/ovn-kubernetes/blob/74d6dfd9a540185d0a0c35a883ed6ee29b2c676d/go-controller/pkg/ovn/policy.go (apuimedo, 14:22:58)
    3. Please ignore jenkins on kuryr-k8s. Only zuul matters now (apuimedo, 14:33:28)

  4. general (apuimedo, 14:33:36)
    1. https://www.youtube.com/watch?v=lg7MAacSPNM (apuimedo, 14:36:38)


Meeting ended at 14:38:42 UTC (full logs).

Action items

  1. apuimedo to review https://review.openstack.org/#/c/505443/
  2. dulek to investigate cotyledon for the daemon


Action items, by person

  1. apuimedo
    1. apuimedo to review https://review.openstack.org/#/c/505443/
  2. dulek
    1. dulek to investigate cotyledon for the daemon
  3. openstack
    1. apuimedo to review https://review.openstack.org/#/c/505443/


People present (lines said)

  1. apuimedo (82)
  2. dulek (17)
  3. ltomasbo (16)
  4. Irena (14)
  5. hongbin (5)
  6. leyal (4)
  7. openstack (3)
  8. janonymous (2)


Generated by MeetBot 0.1.4.