14:00:01 <dulek> #startmeeting Kuryr
14:00:02 <openstack> Meeting started Mon Mar 26 14:00:01 2018 UTC and is due to finish in 60 minutes.  The chair is dulek. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:05 <openstack> The meeting name has been set to 'kuryr'
14:00:16 <dulek> Hi everyone, who's here today?
14:00:31 <dmellado> Hi dulek o/ I'll be around 10 min or so before boarding the train xD
14:00:40 <dulek> #chair dmellado irenab
14:00:40 <openstack> Current chairs: dmellado dulek irenab
14:00:54 <dmellado> so the question is, who's not on easter today? xD
14:00:58 <juriarte> Hi there!
14:01:02 <irenab> hi
14:01:10 <dmellado> oh, Hi juriarte! good to see you!
14:01:35 <juriarte> dmellado xD
14:01:56 <dulek> #topic kuryr-kubernetes
14:01:56 <yboaron> Hi!
14:02:12 <dulek> Anyone has something to share in this topic?
14:02:34 <dmellado> I just want to highlight that all the prerequisites for the proper multinode testing are set
14:02:59 <dulek> :)
14:03:04 <irenab> dulek, I started to capture the CRD discussion details at https://review.openstack.org/#/c/556181/
14:03:07 <dmellado> so I'll be changing ours to be able to have those multinode gates working back (and in proper this time)
14:03:55 <irenab> dulek, so if you are around this week, will try to chat with you regarding the usage of CRDs on CNI daemon
14:04:11 <dulek> irenab: Oh, cool. I'll take a look. You might want to add the CRD design draft I have in https://review.openstack.org/#/c/527243/11/kubernetes/kuryrport.yaml
14:04:29 <yboaron> irenab, will the network CRD will be part of this story ?
14:04:56 <irenab> yboaron, no. Only what we discussed for imporving HA and performance
14:05:08 <yboaron> irenab, in Luis
14:05:15 <irenab> network CRD is different feature
14:05:48 <yboaron> irenab, do you mean the meeting lead by Luis ?
14:05:56 <irenab> yboaron, yes
14:06:24 <yboaron> irenab, why not, at least from design Point of view consider also the Network part ?
14:06:42 <irenab> yboaron, I prefer not to mix it in
14:06:53 <irenab> at this stage, maybe later
14:07:17 <yboaron> irenab, OK , I'll try to catch u on IRC , maybe I'm missing something
14:07:25 <irenab> yboaron, sure
14:08:37 <irenab> dulek, will add the kuryrport definition, thanks
14:09:08 <dulek> Anything else? I've started looking at network policy patchsets and I have a few questions.
14:09:35 <dulek> But leyal is not here?
14:09:55 <irenab> dulek, can you try later/tomorrow on the kuryr channel?
14:10:33 <irenab> or just post comments?
14:10:34 <dulek> Yeah, sure. Basically this DisposableWatch is making me uneasy. It's pretty similar to Watcher, so I don't understand why it's added.
14:10:55 <irenab> dulek, to properly clean the resources
14:11:23 <irenab> but better catch leyal for complete explanation
14:11:26 <dulek> :)
14:11:41 <dulek> I'll try to catch him.
14:12:19 <irenab> sorry, need to leacve now
14:12:37 <dulek> In terms of what I'm doing now is https://review.openstack.org/#/c/555040.
14:12:55 <dulek> Currently fails the containerized gate, because for some reason K8s is under HTTP in the gate.
14:13:01 * dmellado will be getting on the train too
14:13:08 <dmellado> bbl if the network allows me
14:13:10 <dmellado> o/
14:13:21 <dulek> Which is surprising, because my local DevStack deploys HTTPS.
14:13:32 <dulek> Anyway I'm debugging that, will ping in the channel once it's ready.
14:13:39 <dulek> Anything else on kuryr-kubernetes?
14:13:54 <celebdor> I don't have anything
14:14:23 <dulek> #topic kuryr-libnetwork
14:14:25 <dulek> Anything here?
14:15:21 <celebdor> there was some patch for fixing documentation links in stable/queens
14:15:31 <celebdor> and the lower constraints stuff
14:15:33 <celebdor> that's about it
14:15:59 <dulek> celebdor: Oh, a lower constraints gate is added there?
14:16:10 <celebdor> no
14:16:15 <celebdor> I don't think so
14:16:28 <dulek> https://review.openstack.org/#/c/555756/
14:16:33 <celebdor> is it?
14:16:43 <celebdor> ah
14:16:45 <celebdor> so even better
14:16:47 <celebdor> :-)
14:17:01 <dulek> At a glance it should be updated, because I see at least one wrong version listed.
14:17:11 <dulek> I can do that after the meeting.
14:17:55 <celebdor> thanks
14:18:22 <dulek> #topic open discussion
14:18:46 <dulek> Am I the only one working whole week?
14:18:56 <dulek> I mean - this particular week. ;)
14:19:34 <celebdor> I think irenab is also
14:19:50 <celebdor> dulek: but you are skipping next monday
14:20:04 <yboaron> Sorry I disconnected,  my laptop collapsed
14:20:04 <celebdor> we may want to skip the weekly irc meeting next monday
14:20:13 <celebdor> I think most people will be afk
14:20:29 <dulek> celebdor: That's right, Monday is holiday in Poland.
14:20:44 <dulek> Good idea. Should we send the email to the mailing list?
14:20:55 <yboaron> +1 for skipping weekly next Monday
14:22:27 <celebdor> here it is public holiday too
14:23:01 <dulek> #agreed Skipping the weekly IRC meeting at 02.04.18 due to Easter Holidays of part of the team.
14:24:13 <dulek> Okay, I'll take care of sending the info to openstack-dev.
14:24:18 <dulek> Anyone has something else to talk about?
14:24:26 <celebdor> thanks dulek
14:24:30 <celebdor> only one more thing
14:24:35 <celebdor> Happy holidays to all!
14:24:50 <yboaron> Thanks!!
14:25:06 <dulek> :)
14:25:25 <dulek> #endmeeting