14:00:12 <dmellado> #startmeeting kuryr
14:00:12 <openstack> Meeting started Mon Aug 27 14:00:12 2018 UTC and is due to finish in 60 minutes.  The chair is dmellado. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:15 <openstack> The meeting name has been set to 'kuryr'
14:00:19 <dmellado> Hi kuryrs, who's here today for the meeting?
14:00:41 <aperevalov> o/
14:01:01 <dmellado> hi aperevalov
14:01:20 <dmellado> ltomasbo: celebdor lurk from your dungeons back here
14:01:21 <dmellado> xD
14:01:27 <aperevalov> dmellado, hi!
14:01:35 <ltomasbo> o/
14:02:15 <dmellado> allright, I hope to be quick today ;)
14:02:22 <dmellado> #topic kuryr-kubernetes
14:02:33 <dmellado> I don't know if you noticed, but we've got quite a few patches incoming
14:02:38 <dmellado> related to python3
14:02:40 <dmellado> thanks dhellmann
14:03:09 <dmellado> #link http://lists.openstack.org/pipermail/openstack-dev/2018-August/133232.html
14:03:35 <dmellado> just in case you weren't aware of this effort, please go and take a look there at the openstack mail list thread
14:04:23 <dmellado> We've got some series for kuryr, kuryr-kubernetes, libnetwork (thanks hongin), tempest plugin and fuxi
14:04:44 <dmellado> regarding fuxi, tbh I'll send an email asking for interest on keeping it
14:05:01 <dmellado> and if we don't get any I'll ask for the tc to move them off kuryr umbrella
14:05:23 <dmellado> so, folks, please do spend some time on reviewing those, even if python3 will only affect to non-containerized at first
14:05:35 <dmellado> we'll have to go and also port containers to py3
14:06:37 <dmellado> https://review.openstack.org/#/q/topic:python3-first+status:open+project:openstack/kuryr-kubernetes
14:06:45 <dmellado> I'll drop filippo's as they're just duplicated
14:06:49 <dmellado> so please check dhellmann's
14:07:17 <dmellado> what else from my side, I'm also working on adding some more test to the NPS feature, will update the patch soon
14:07:27 <dmellado> ltomasbo: aperevalov anything from you folks?
14:07:39 <aperevalov> yes, regarding SRIOV
14:08:03 <ltomasbo> on my side, please reviews on https://review.openstack.org/#/c/593679 are welcome
14:08:13 <aperevalov> now it's based on npwg and it uses sriov device plugin
14:08:35 <aperevalov> Danil  returns back, he will handles all comments ;)
14:09:25 <dmellado> aperevalov: awesome, we'll review asap ;)
14:09:39 <aperevalov> I was focused on SRIOV, so vhostuser was little bit abandoned. Now I continue with vhost user support in kuryr-kubernetes.
14:09:51 <aperevalov> I'
14:09:51 <dmellado> in any case, regarding that, as we won't be on the PTG I'll coordinate having a virtual one instead
14:10:04 <dmellado> so we can deff have a session on nwpg and sriov
14:10:17 <dmellado> #action dmellado to send email to ML and get feedback on dates for VTG
14:11:07 <aperevalov> I also have issues to discuss about vhostuser support, but I think it's better to send an email.
14:11:19 <dmellado> aperevalov: please do so and we'll follow up on its thread
14:11:38 <dmellado> in any case, before I forget
14:11:49 <dmellado> congrats and thank everyone on a successful release
14:12:01 <dmellado> kuryr-kubernetes 0.5.0 was released last week ;)
14:12:41 <dmellado> #topic kuryr-libnetwork
14:13:00 <dmellado> On here I'll be sending an email here too in order to propose hongbin as kuryr-libnetwork core
14:13:19 <dmellado> he's been doing a great job keeping up the jobs and releases for it, as well as bugfixing
14:13:31 <dmellado> and I'd like to propose him for the role
14:14:09 <dmellado> #topic open discussion
14:14:18 <dmellado> anything else to add, folks?
14:14:25 <dmellado> There's still a lot of time for it
14:14:45 <dmellado> but when the time comes I'll sync with you on the upcoming onboarding session in Berlin
14:14:58 <dmellado> aperevalov: do you plan to attend the summit in the end?
14:15:30 <aperevalov> yes, I and Danil, we're going to be there.
14:15:50 <dmellado> awesome, we can plan to have some forum session on our own to discuss f2f
14:16:19 <aperevalov> it would be greate
14:16:21 <pliu> I made a patch for experimental check for mutli-vif driver tempest. please help to review it. https://review.openstack.org/#/c/593062/
14:16:35 <dmellado> pliu: added it to my review queue, thanks!
14:17:12 <pliu> dmellado, thanks
14:17:16 <dmellado> I guess this is it for today, if you have anything else you'd like to discuss feel free to reach out to me on  the openstack-kuryr channel
14:17:24 <dmellado> we'll be on office hours for a while ;)
14:17:29 <dmellado> thanks all for attending!
14:18:10 <dmellado> #endmeeting