#openstack-meeting-4: kuryr

Meeting started by dmellado at 14:03:20 UTC (full logs).

Meeting summary

    1. ACTION: dulek to find out about the API versioning / feature negotiation (celebdor, 14:31:57)
    2. https://github.com/openstack/octavia-tempest-plugin/commit/dfd818a421886cc65ff54531df42f11c0cc294c0 (celebdor, 14:32:22)
    3. https://github.com/openstack/octavia/blob/master/octavia/api/root_controller.py#L73 (celebdor, 14:33:17)


Meeting ended at 14:42:43 UTC (full logs).

Action items

  1. dulek to find out about the API versioning / feature negotiation


Action items, by person

  1. dulek
    1. dulek to find out about the API versioning / feature negotiation


People present (lines said)

  1. celebdor (49)
  2. dulek (24)
  3. ltomasbo (16)
  4. dmellado (10)
  5. yboaron_ (10)
  6. aperevalov (7)
  7. openstack (5)


Generated by MeetBot 0.1.4.