#openstack-meeting-4: Large Deployment Team

Meeting started by VW_ at 16:00:49 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/Large-Deployment-Team-Meetings (VW_, 16:01:53)

  1. Midcycle Meetups (VW_, 16:03:01)
    1. ACTION: VW_ follow up with RS folks that might know about/be attending Glance mid cycle (VW_, 16:13:37)

  2. Periodic Tasks (VW_, 16:16:48)
  3. Meeting Times (VW_, 16:35:59)
  4. Blueprints (VW_, 16:55:55)
    1. https://review.openstack.org/#/c/136490/1 (belmoreira, 16:58:30)
    2. ACTION: VW_ send doodle out for alternative meeting time to support APAC members (VW_, 16:58:46)
    3. ACTION: VW_ get meeting details into wiki, etc now that it's been decided (VW_, 16:59:04)


Meeting ended at 17:01:51 UTC (full logs).

Action items

  1. VW_ follow up with RS folks that might know about/be attending Glance mid cycle
  2. VW_ send doodle out for alternative meeting time to support APAC members
  3. VW_ get meeting details into wiki, etc now that it's been decided


Action items, by person

  1. VW_
    1. VW_ follow up with RS folks that might know about/be attending Glance mid cycle
    2. VW_ send doodle out for alternative meeting time to support APAC members
    3. VW_ get meeting details into wiki, etc now that it's been decided


People present (lines said)

  1. VW_ (92)
  2. jlk (28)
  3. belmoreira (25)
  4. mdorman (18)
  5. klindgren (10)
  6. sigmavirus24 (3)
  7. openstack (3)
  8. emagana (2)


Generated by MeetBot 0.1.4.