#openstack-meeting: Large Deployment Team

Meeting started by VW_ at 16:00:52 UTC (full logs).

Meeting summary

  1. Ops Midcycle Meetup debrief (VW_, 16:02:38)
    1. https://wiki.openstack.org/wiki/Meetings/LDT (VW_, 16:03:38)
    2. ACTION: andyhky Start ML thread on status of a new compute node (VW_, 16:17:30)

  2. Vancouver OPs meetup - LDT session (VW_, 16:18:54)
    1. ACTION: VW_ start updating etherpad for Vancouver with proposed session schedules (VW_, 16:35:51)
    2. ACTION: VW_ reach out to Cells V2 devs to find out an issue/spec we can working and provide feedback/specs (VW_, 16:36:16)

  3. Other Business (VW_, 16:37:52)


Meeting ended at 16:55:10 UTC (full logs).

Action items

  1. andyhky Start ML thread on status of a new compute node
  2. VW_ start updating etherpad for Vancouver with proposed session schedules
  3. VW_ reach out to Cells V2 devs to find out an issue/spec we can working and provide feedback/specs


Action items, by person

  1. andyhky
    1. andyhky Start ML thread on status of a new compute node
  2. VW_
    1. VW_ start updating etherpad for Vancouver with proposed session schedules
    2. VW_ reach out to Cells V2 devs to find out an issue/spec we can working and provide feedback/specs


People present (lines said)

  1. VW_ (98)
  2. belmoreira (12)
  3. klindgren (12)
  4. andyhky (11)
  5. mdorman (10)
  6. openstack (4)
  7. johnthetubaguy (3)
  8. klindgren_ (1)


Generated by MeetBot 0.1.4.