02:01:05 <VW_> #startmeeting Large Deployment Team January 2015 Meeting
02:01:06 <openstack> Meeting started Fri Jan 30 02:01:05 2015 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:01:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
02:01:10 <openstack> The meeting name has been set to 'large_deployment_team_january_2015_meeting'
02:01:16 <VW_> evening/morning, folks!
02:01:24 <mdorman> o/
02:01:59 <klindgren_> o/
02:02:28 <VW_> how is everyone?
02:02:45 <mdorman> hope we’re not teh _only_ ones here
02:02:52 <VW_> yeah
02:03:10 <VW_> could be my fault - I messed up January :\
02:03:24 <mdorman> eh, you sent emails.
02:04:36 <VW_> #action VW_ get the meeting schedule on the wiki
02:04:53 <VW_> well, this may be short then, but lets get going
02:05:15 <VW_> #topic Mid-cycles
02:05:15 <mdorman> fair enough
02:05:44 <VW_> So, nova and Glance both had mid cycle meetups this week
02:05:50 <VW_> anyone hear anything useful out of them?
02:06:06 * klindgren wasn't there :-/
02:06:32 <mdorman> nope
02:06:33 <klindgren> I was hoping someone who was there heard more about cells
02:06:48 <VW_> yeah, me either, and all our Nova cores were traveling/not easy to find today
02:06:50 <mdorman> +1.  yeah hoping we can get some updates on that at the operators’ meetup
02:06:52 <VW_> me too, klindgren
02:07:30 <VW_> noted - I'll see if I can get Andrew Laski to join the next one of these too
02:07:35 <VW_> no promises, but I'll try
02:08:00 <mdorman> cool
02:08:03 <VW_> you guys know there is an IRC meeting just for cells v2?
02:08:54 <mdorman> i did not know that
02:09:12 <mdorman> will make a note to look taht up
02:09:25 <VW_> Every other Wednesday at 17:00 UTC
02:09:36 <VW_> #openstack-meeting-3
02:10:02 <VW_> next one is 2-11
02:10:12 <mdorman> cool thanks
02:10:58 <VW_> I have them on my calendar, but don't always make them because of running clouds and all ;)
02:11:39 <VW_> Alright, so no one here has much intel on the mid-cycles to date.  I'll keep them on the angenda for Feb too
02:11:53 <VW_> we'll see what we can all learn collectively in the next 3 weeks
02:11:55 <mdorman> sounds good.
02:12:12 <VW_> #topic Ops Mid-cycle
02:12:35 <VW_> #action VW_ keep midcycle reports/findings on agenda for Feb meeting
02:13:02 <mdorman> think that’s about all we can accomplish on that for the moment.
02:13:11 <mdorman> i feel like the etherpad for that event has some pretty good content
02:13:26 <VW_> it sure does
02:14:00 <VW_> I was curious, though if I needed to get tom to carve out some time for Large Deployments to meet on anything
02:14:02 <VW_> thoughts?
02:15:26 <mdorman> the “large deployments” idea under working group ideas is up to a +6 at this point.
02:15:44 <VW_> ah yes - good call
02:15:47 <mdorman> thought i can’t say i personally have any great ideas for specific topics.  other than cells v2, which is suggested in there separately.
02:16:06 <VW_> I, unfortunately, won't make it to Philly
02:16:18 <VW_> already had family travel plans that wekk
02:16:21 <VW_> week even
02:16:47 <mdorman> we could potentially bootstrap the discussion with any actions/takeaways from paris.   i donno, i’d like to get mfisch and dvorak’s thoughts on this too.
02:17:26 <VW_> yeah - for sure.  I'd really like to see LDT driving some change
02:18:04 <mdorman> considering large deployments is +6 in that etherpad, i guess i feel like that’s sufficient for the moment.  just that in and of itself seems like it would likely pretty much guarantee a LDT working group time slot at the meetup
02:18:05 <VW_> but it's hard to find an area we can get lots of folks pushing on
02:18:22 <VW_> that's true
02:18:35 <VW_> OK, I'll go back over the notes from paris and some of the things we disucssed
02:18:38 <VW_> and talk to Tom
02:18:55 <VW_> and we'll revist this again in Feb ahead of the mid-cycle
02:19:28 <mdorman> i think that’s good.  hopefully we can get more participation then.  or, if not, might be able to handle it on ML
02:19:40 <klindgren> that sounds good to me- get some feed back form more people before the meetup
02:20:07 <VW_> indeed.
02:20:49 <VW_> cool maybe the ML is a good way to stir the pot for now then.  "Hey I see LDT is +6 on the etherpad"  What are some things folks would like to see that group discuss?
02:21:24 <VW_> #action VW_ keep Ops mid-cycle on the agenda for LDT Feb meeting
02:21:33 <VW_> #topic Periodic tasks
02:22:05 <VW_> I kept Periodic tasks on the agenda in fairness for the folks in this time slot
02:22:18 <VW_> but it looks like we didn't get anyone :\
02:22:26 <sorrison_laptop> hey I'm here!
02:22:37 <VW_> woo hoo!
02:22:49 <VW_> was wondering
02:22:56 <VW_> have you seen the notes from last month, sorrison_laptop?
02:23:25 <sorrison_laptop> thought I better show considering the timeslot. Yeah had a read
02:23:50 <VW_> any feedback you would add to the periodic task discussion?
02:24:04 <VW_> and I'm glad you joined :)
02:24:56 <sorrison_laptop> we have heal_instance_info_cache_interval = 1800 and seems to be fine for us
02:26:29 <VW_> good to know - lines up with others too
02:27:53 <VW_> ok, moving on
02:28:00 <VW_> #topic specs
02:28:49 <VW_> #action VW_ summarize feedback on periodic tasks from Jan and Feb for ML
02:29:05 <VW_> anyone have any specs you think it's worth us visiting
02:30:09 <sorrison_laptop> Has there been anymore cellsv2 specs apart from the first 2? Haven't been paying attention lately
02:30:12 <mdorman> this is kinda related to the mid-cycle topic, but i’m been curious if the hierarchical multitenancy quotas in nova is officially accepted for kila
02:30:27 <mdorman> s/i’m/i've/
02:30:35 <mdorman> s/kila/kilo/  geeze
02:31:16 <VW_> sorrison_laptop: I'm not aware of any, but like I said earlier, I haven't been able to catch Laski before this
02:31:54 <VW_> That's a good question mdorman
02:32:38 <mdorman> i am pretty sure the spec got +2’d.  but i haven’t been paying too much attention to it lately.
02:33:08 <mdorman> but i know tehre were several others interested in getting that in.  i can do some running down of the status of that.
02:33:41 <VW_> sounds good will you update the Ops ML with what you find?
02:33:52 <mdorman> sure
02:34:12 <mdorman> #action mdorman follow up on status of nova hierarchical tenants quota support in kilo
02:34:29 <VW_> sweet!
02:34:31 <VW_> thanks
02:35:02 <mdorman> np
02:35:17 <VW_> anything else spec related?
02:36:17 <mdorman> not for me
02:36:38 <VW_> cool
02:36:48 <VW_> #topic other business
02:37:00 <VW_> anything else you all want to discuss
02:37:20 <mdorman> all my topics were already covered
02:38:07 <VW_> sidebar, mdorman - did you see the follow up on BFV and cells I passed back to mgange?
02:38:50 <VW_> sorrison_laptop: are you going to make that Openstack event in Austrailia that Tom sent the email about (the one looking for speakers)?
02:39:04 <mdorman> yeah, i believe so.  just the convo in #openstack-operators right?
02:39:34 <VW_> yeah
02:39:48 <VW_> wanted to see if you saw the bug too.  You weren't on when I pinged him this morning
02:39:57 <VW_> or at least tab completion failed me
02:40:42 <sorrison_laptop> VW_: yeah I think so, it's just down the road so should really go
02:41:25 <mdorman> ok i think all i saw today was the link to his patch for it.   i’ll make a note to hit the logs to get the full context
02:42:16 <VW_> his patch is probably good.  there is an upstream bug https://review.openstack.org/#/c/98609/ - we have a local patch at the moment too
02:42:27 <mdorman> alright
02:42:52 <VW_> cool sorrison_laptop: will be sure to get that on the april/may LDT meeting depending on timezones etc
02:43:02 <VW_> just incase there is anything worth reporting on
02:43:20 <sorrison_laptop> yeah sure
02:43:24 <VW_> awesome
02:43:39 <VW_> alrigh - unless anyone has anything else, I think we've run our course on this one
02:43:51 <mdorman> i’m good
02:43:56 <VW_> cool
02:44:02 <sorrison_laptop> same, see ya
02:44:26 <VW_> #action VW_ make sure to inlcude follow up on the Australia openstack event on appropriate meeting after
02:44:33 <VW_> cool, well thanks all
02:44:49 <mdorman> thanks for organizing VW_ , nope the try outs went well :)
02:45:09 <VW_> appreciate you joining.  Sorry again for the short notice and such.  I'll get a doodle out for a voted on time for March, May, etc
02:45:33 <VW_> thanks mdorman - seemed to.  they were actually still going on when I left for this.  My wife took over waiting
02:45:51 <VW_> #endmeeting