#openstack-meeting: large_scale_sig

Meeting started by ttx at 09:00:34 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:44)
  2. Agree on SIG name (ttx, 09:05:32)
    1. AGREED: Keep "large scale SIG" as the group name (ttx, 09:07:46)

  3. Volunteers for SIG chairing (ttx, 09:07:54)
    1. Belmiro will co-chair with Thierry for now (ttx, 09:11:27)
    2. Pengju Jiao will co-chair with Belmiro and Thierry (ttx, 09:14:29)

  4. Meetings (ttx, 09:14:39)
    1. AGREED: IRC meeting every 2 weeks (ttx, 09:17:46)
    2. AGREED: Use openstack-discuss with [largescale-sig] for SIG topics. Prefer etherpads and other asynchronous methods of communciation. One-off synchronous discussions in #openstack-operators (ttx, 09:29:54)
    3. ACTION: ttx to propose large scale SIG creation changes to openstack-sigs repository (ttx, 09:31:33)

  5. Discuss initial SIG objectives (ttx, 09:32:18)
    1. https://etherpad.openstack.org/p/PVG-large-scale-SIG (ttx, 09:36:04)

  6. Next meeting (ttx, 09:57:00)
    1. ACTION: ttx to send meeting summary and create two etherpads to further refine the two initial goals (ttx, 09:57:19)
    2. Next meeting date to be confirmed (ttx, 10:02:25)


Meeting ended at 10:02:29 UTC (full logs).

Action items

  1. ttx to propose large scale SIG creation changes to openstack-sigs repository
  2. ttx to send meeting summary and create two etherpads to further refine the two initial goals


Action items, by person

  1. openstack
    1. ttx to propose large scale SIG creation changes to openstack-sigs repository
  2. ttx
    1. ttx to propose large scale SIG creation changes to openstack-sigs repository
    2. ttx to send meeting summary and create two etherpads to further refine the two initial goals


People present (lines said)

  1. ttx (115)
  2. amorin (22)
  3. belmoreira (21)
  4. oneswig (16)
  5. masahito (14)
  6. jiaopengju (12)
  7. YusukeTatsumi (10)
  8. etp (8)
  9. Dinesh_Bhor (5)
  10. openstack (3)
  11. YusukeTatsumi18 (2)


Generated by MeetBot 0.1.4.