#openstack-meeting: large_scale_sig

Meeting started by ttx at 09:00:01 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:09)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 09:01:31)

  2. Last meeting actions (ttx, 09:03:18)
    1. http://eavesdrop.openstack.org/meetings/large_scale_sig/2019/large_scale_sig.2019-11-27-09.00.html (ttx, 09:03:31)

  3. Objective: Scaling within one cluster, and instrumentation of the bottlenecks (ttx, 09:05:05)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 09:05:40)
    2. ACTION: all prepare a short description of what happens (what breaks first) when scaling up a single cluster (ttx, 09:15:10)
    3. ACTION: ttx to prepare etherpad and send ML thread asking for user scaling stories, to be posted after the end-of-year holidays (ttx, 09:15:37)
    4. ACTION: masahito to produce first draft for the oslo.metric blueprint (ttx, 09:18:19)
    5. ACTION: all learn more about golden signals concept as described in https://landing.google.com/sre/book.html (ttx, 09:26:37)

  4. Objective: Document large scale configuration and tips &tricks (ttx, 09:27:04)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 09:27:10)
    2. ACTION: all add links to relevant articles around large scale openstack (if you find any) to the etherpad (ttx, 09:28:34)
    3. ACTION: oneswig to follow up with Scientific community to find such articles (ttx, 09:29:26)
    4. AGREED: we should patch existing doc to point to a separate new doc (ttx, 09:34:30)
    5. ACTION: amorin to start a thread on documenting configuration defaults for large scale, introduce the "mixture of both" tactic (ttx, 09:37:58)

  5. Any other business (ttx, 09:40:14)
    1. AGREED: next meeting: January 15, 9utc #openstack-meeting (ttx, 09:45:19)


Meeting ended at 09:47:38 UTC (full logs).

Action items

  1. all prepare a short description of what happens (what breaks first) when scaling up a single cluster
  2. ttx to prepare etherpad and send ML thread asking for user scaling stories, to be posted after the end-of-year holidays
  3. masahito to produce first draft for the oslo.metric blueprint
  4. all learn more about golden signals concept as described in https://landing.google.com/sre/book.html
  5. all add links to relevant articles around large scale openstack (if you find any) to the etherpad
  6. oneswig to follow up with Scientific community to find such articles
  7. amorin to start a thread on documenting configuration defaults for large scale, introduce the "mixture of both" tactic


Action items, by person

  1. amorin
    1. amorin to start a thread on documenting configuration defaults for large scale, introduce the "mixture of both" tactic
  2. masahito
    1. masahito to produce first draft for the oslo.metric blueprint
  3. oneswig
    1. oneswig to follow up with Scientific community to find such articles
  4. openstack
    1. all add links to relevant articles around large scale openstack (if you find any) to the etherpad
  5. ttx
    1. ttx to prepare etherpad and send ML thread asking for user scaling stories, to be posted after the end-of-year holidays
  6. UNASSIGNED
    1. all prepare a short description of what happens (what breaks first) when scaling up a single cluster
    2. all learn more about golden signals concept as described in https://landing.google.com/sre/book.html


People present (lines said)

  1. ttx (112)
  2. amorin (27)
  3. masahito (12)
  4. oneswig (11)
  5. etp (8)
  6. mdelavergne (5)
  7. openstack (3)
  8. jiaopengju1 (2)


Generated by MeetBot 0.1.4.