#openstack-meeting: large_scale_sig

Meeting started by belmoreira at 09:00:20 UTC (full logs).

Meeting summary

  1. Rollcall (belmoreira, 09:00:47)
  2. "Scaling within one cluster" goal (belmoreira, 09:02:30)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (belmoreira, 09:02:38)
    2. discussion from Shanghai on common monitoring via oslo https://etherpad.openstack.org/p/PVG-bring-your-crazy-idea (oneswig, 09:14:38)

  3. Progress on "Documenting large scale operations" goal (belmoreira, 09:22:16)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/011820.html (belmoreira, 09:22:40)
    2. https://etherpad.openstack.org/p/large-scale-sig-documentation (belmoreira, 09:22:44)

  4. AOB (belmoreira, 09:38:49)
  5. Next Meeting (belmoreira, 09:40:57)
    1. AGREED: next meeting: January 29, 9utc #openstack-meeting (belmoreira, 09:42:18)


Meeting ended at 09:43:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. belmoreira (49)
  2. amorin (23)
  3. oneswig (20)
  4. slaweq (12)
  5. masahito (9)
  6. etp (8)
  7. openstack (4)
  8. mdelavergne (3)


Generated by MeetBot 0.1.4.