#openstack-meeting: large_scale_sig

Meeting started by ttx at 09:00:09 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:20)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 09:01:06)

  2. Progress on "Documenting large scale operations" goal (ttx, 09:03:46)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 09:03:51)
    2. ACTION: amorin do a wiki page for large scale documentation (amorin, 09:14:29)
    3. ACTION: amorin start a patch on documentation for nova (amorin, 09:17:02)
    4. https://etherpad.openstack.org/p/scaling-stories (amorin, 09:17:56)
    5. IDEA: pop up team between Large Scale SIG / Security SIG to push privsep in specific areas (ttx, 09:18:01)

  3. Progress on "Scaling within one cluster" goal (ttx, 09:19:27)
    1. ACTION: masahito to post new patchset of spec (ttx, 09:30:23)

  4. Other topics (ttx, 09:31:08)
    1. ACTION: oneswig to contribute a scaling story on bare metal cluster scaling (ttx, 09:35:24)

  5. Next meeting (ttx, 09:41:34)
    1. next meeting: March 11 (ttx, 09:42:35)
    2. IDEA: have a scaling-stories session where people can informally talk about scaling anecdotes, and then we'd take notes and follow up with them to submit something more detailed (ttx, 09:43:36)


Meeting ended at 09:44:07 UTC (full logs).

Action items

  1. amorin do a wiki page for large scale documentation
  2. amorin start a patch on documentation for nova
  3. masahito to post new patchset of spec
  4. oneswig to contribute a scaling story on bare metal cluster scaling


Action items, by person

  1. amorin
    1. amorin do a wiki page for large scale documentation
    2. amorin start a patch on documentation for nova
  2. masahito
    1. masahito to post new patchset of spec
  3. oneswig
    1. oneswig to contribute a scaling story on bare metal cluster scaling


People present (lines said)

  1. ttx (92)
  2. amorin (63)
  3. oneswig (22)
  4. masahito (9)
  5. openstack (3)
  6. slaweq (2)


Generated by MeetBot 0.1.4.