09:00:55 <ttx> #startmeeting large_scale_sig
09:00:56 <openstack> Meeting started Wed Mar 11 09:00:55 2020 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:01:00 <openstack> The meeting name has been set to 'large_scale_sig'
09:01:01 <ttx> #topic Rollcall
09:01:07 <ttx> Hi!
09:01:16 <ttx> Who is here for the Large Scale SIG meeting?
09:01:33 <masahito> o/
09:01:48 <ttx> Hi masahito!
09:01:54 <ttx> Hoping everyone is coping with the virus situation as best as possible...
09:02:39 <ttx> waiting for a few more people to join
09:03:38 <ttx> pinging amorin jiaopengju2
09:03:55 <amorin> hey all
09:04:05 <amorin> I am there, sorry I am late
09:04:08 <ttx> I dont see Belmiro or oneswig in-channel
09:04:33 <ttx> OK, let's start
09:04:37 <ttx> #topic Progress on "Documenting large scale operations" goal
09:04:41 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-documentation
09:04:51 <ttx> amorin: you had an action to create a wiki page for large scale documentation
09:04:58 <jiaopengju2> hi
09:05:04 <amorin> yes, unfortunately I am on duty this week
09:05:20 <amorin> and I did not find enough time to work on that
09:05:21 <ttx> ok, no hurry, we can push that one back
09:05:34 <ttx> i suspect your Nova doc patch is in the same bucket?
09:05:42 <amorin> yes
09:06:23 <ttx> OK, anything more on that topic ?
09:06:34 <amorin> not on my side
09:06:45 <ttx> #topic Progress on "Scaling within one cluster" goal
09:06:51 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling
09:07:01 <ttx> masahito: still working on the new revision for https://review.opendev.org/#/c/704733/ ?
09:07:18 <masahito> Ah, I just updated the patch now.
09:07:33 <ttx> ah, very recent :)
09:08:08 <ttx> OK, let's all review the patch this week and hopefully get it approved by Oslo
09:08:39 <ttx> #action all to review new patchset of oslo.metrics spec https://review.opendev.org/#/c/704733/
09:08:39 <masahito> It's better to add actual schema of the metrics to the spec, if possible.
09:09:34 <ttx> Regarding https://etherpad.openstack.org/p/scaling-stories , I see you posted a teaser regarding list APIs becoming slow
09:09:43 <ttx> looking forward to your story there :)
09:10:16 <ttx> Anything else on that topic ?
09:10:18 <masahito> Yes, I wrote the index as reminder to me :-)
09:10:57 <ttx> #topic Large scale ops track at Opendev
09:11:12 <ttx> Belmiro posted that topic, I hoped he would join
09:11:17 <ttx> #link https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
09:12:06 <ttx> Looks like good progress was made there... did you attend that meeting masahito ?
09:12:21 <masahito> yes.
09:12:37 <ttx> is there anything you need from SIG members ?
09:13:20 <masahito> Right now, nothing.
09:13:43 <ttx> OK let's plan to review progress on that at the next meeting
09:13:51 <ttx> #topic Next meeting
09:13:56 <ttx> Is March 25 working for everyone ?
09:14:14 <masahito> I think after one or two more meeting, we start to find who can join the topics. At that time, I'll ask this SIG members.
09:14:24 <amorin> I will off on 25
09:14:27 <ttx> belmoreira: around now?
09:14:38 <amorin> I'll try to do my tasks before
09:14:44 <masahito> it works for me.
09:14:44 <belmoreira> sorry, wasn't able to connect... also previous weeks
09:14:59 <ttx> #undo
09:14:59 <openstack> Removing item from minutes: #topic Next meeting
09:15:07 <ttx> Anything to add re: Large scale ops track?
09:15:49 <ttx> belmoreira: ^
09:16:02 <belmoreira> The etherpad is up, please comment on it.
09:16:25 <ttx> #action all to check/comment on https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
09:16:39 <ttx> #action amorin to create a wiki page for large scale documentation
09:16:55 <ttx> #action amorin to propose patch against Nova doc
09:17:03 <ttx> #topic Next meeting
09:17:07 <ttx> #info next meeting: March 25
09:17:15 <ttx> I think I captured everything...
09:17:27 <ttx> Anything else to mention before we close ?
09:17:59 <ttx> oh, one more postponed action
09:18:19 <ttx> #action oneswig to contribute a scaling story on bare metal cluster scaling
09:18:33 <ttx> Alright, thanks everyone!
09:18:37 <ttx> #endmeeting