08:00:54 <ttx> #startmeeting large_scale_sig
08:00:55 <openstack> Meeting started Wed Apr 8 08:00:54 2020 UTC and is due to finish in 60 minutes. The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:58 <openstack> The meeting name has been set to 'large_scale_sig'
08:01:25 <ttx> #topic Rollcall
08:01:30 <ttx> Hi! Who is here for the Large Scale SIG meeting ?
08:02:13 <ttx> Some confusion due to change in meeting channel, I'm trying to people people there
08:02:38 <belmoreira> hi
08:03:00 <belmoreira> indeed, I was in openstack-meeting. Thanks
08:03:28 <masahito> hi
08:04:05 <ttx> Sorry about that, I gave the wrong channel in the reminder email
08:04:23 <ttx> OK... How is everyone doing in this confined world?
08:05:20 <belmoreira> For now no symptoms. Hope you all are fine
08:05:38 <ttx> Note very productive but fine
08:05:42 <ttx> Not*
08:05:58 <masahito> I'm also fine :-)
08:06:15 <etp> Hi
08:06:23 <ttx> amorin: you here?
08:06:54 <ttx> Our agenda for today is at:
08:06:56 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
08:07:26 <ttx> Let's start with the second topic, waiting for amorin to rejoin (he was here earlier)
08:07:37 <ttx> #topic Progress on "Scaling within one cluster" goal
08:07:40 <amorin> hye all
08:07:44 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling
08:07:52 <ttx> I had a TODO to push for oslo.metric spec approval, which is now merged!
08:08:04 <ttx> masahito: what are the next steps?
08:08:19 <ttx> I'd say get the code up?
08:08:59 <masahito> next action is publishing a poc code
08:09:16 <masahito> Preparing but not much progress now.
08:09:31 <ttx> OK, once you are ready, I can help with setting up code repositories
08:09:59 <ttx> Just keep us posted in progress there
08:10:19 <ttx> #action masahito to prepare oslo.metric POC code release
08:10:38 <ttx> oneswig had a TODO around contributing a scaling story on bare metal cluster scaling, but he hasn't been around lately
08:11:09 <ttx> so I'll push that one back again
08:11:34 <ttx> #action oneswig to contribute a scaling story on bare metal cluster scaling
08:11:50 <ttx> Anything else on that topic ? Any other work in progress ?
08:12:07 <belmoreira> I can contribute on that as well. (scaling story on bare metal)
08:12:28 <ttx> belmoreira: *any* scaling story from CERN would be great :)
08:12:41 <belmoreira> what's the expected format? Like a user story?
08:12:46 <ttx> At the moment we dump them on https://etherpad.openstack.org/p/scaling-stories
08:12:58 <ttx> But if we start collecting more, we'll have to set up something
08:13:11 <ttx> I just did not want to put too much constraints on format or length
08:13:18 <ttx> to encourage people to share
08:13:49 <belmoreira> great, I will add our bare metal story
08:13:50 <ttx> Maybe we could do a set of wiki pages
08:14:25 <ttx> I can prepare something... But use the etherpad for now
08:14:51 <belmoreira> i think is good the etherpad for now
08:14:53 <ttx> #action belmoreira to submit a scaling story to https://etherpad.openstack.org/p/scaling-stories
08:15:32 <ttx> #action ttx to copy scaling stories on the wiki for long-term storage
08:15:44 <ttx> ok next topic...
08:15:46 <ttx> #topic Progress on "Documenting large scale operations" goal
08:15:50 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-documentation
08:15:58 <ttx> We had two TODOs for amorin on that
08:16:03 <ttx> (create a wiki page for large scale documentation, propose patch against Nova doc)
08:16:09 <amorin> yup
08:16:16 <amorin> I created the wiki page, over here:
08:16:27 <amorin> https://wiki.openstack.org/wiki/Large_Scale_Configuration_Guidelines
08:16:42 <amorin> which is referenced in our main page
08:16:50 <ttx> nice start!
08:17:03 <amorin> For now, it's almost empty, I need to fill the page :p
08:17:23 <amorin> anyway it gives a good overview of what it will look like
08:18:06 <amorin> I was also supposed to create a patch for nova documentation
08:18:16 <amorin> but I havnt been able to move forward with that yet
08:18:28 <ttx> ok, I'll push that back too
08:18:30 <amorin> so we can add it back into my action
08:18:33 <amorin> thanks
08:18:40 <ttx> #action amorin propose patch against Nova doc
08:18:58 <ttx> Alright, anything else on that topic ?
08:19:11 <amorin> that's all I think on my side
08:19:41 <ttx> #topic Large scale operations now-virtual OpenDev track
08:19:45 <ttx> #link https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
08:19:54 <ttx> It looks like the group has made great progress in turning that track into something virtual we could associate the SIG with
08:20:12 <ttx> I have great hopes that can give us more input and participation
08:21:19 <ttx> belmoreira, masahito : what's the status on that? I heard from Allison that you had good ideas
08:22:43 <belmoreira> we have the proposal in the etherpad. People are invited to contribute
08:24:18 <ttx> OK, let's continue to track that
08:24:30 <belmoreira> we didn't meet during the last 2 weeks. I think now Allison will get all this input for the session during the event
08:24:56 <ttx> Anything else on that topic?
08:25:17 <ttx> #topic Next meeting
08:25:44 <ttx> in 2 weeks ?
08:26:15 <amorin> works for me
08:26:17 <ttx> I'm also fine skipping one if we think we won;t have that much progress to report on in two weeks
08:26:25 <belmoreira> sounds good to me
08:26:42 <belmoreira> I mean, in 2 weeks works for me
08:26:47 <masahito> I'm fine.
08:26:48 <ttx> OK, let's do it in two weeks, and make it short if we haven't much to report
08:26:58 <ttx> #info next meeting: April 22, 8:00UTC
08:27:06 <ttx> Thanks everyone! Stay safe!
08:27:26 <amorin> thanks,stay home :p
08:27:49 <etp> thanks, stay safe
08:27:57 <ttx> #endmeeting