08:00:12 <ttx> #startmeeting large_scale_sig
08:00:12 <openstack> Meeting started Wed Apr 22 08:00:12 2020 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:15 <openstack> The meeting name has been set to 'large_scale_sig'
08:00:21 <ttx> #topic Rollcall
08:00:25 <ttx> Calling all Large Scale SIG meeting participants!
08:00:38 <amorin> hello!
08:00:39 <ttx> mdelavergne: how are things?
08:00:45 <mdelavergne> fine and you ?
08:00:53 <belmoreira> o/
08:00:59 <ttx> all fine!
08:01:13 <ttx> Our agenda for today is at:
08:01:17 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
08:01:50 <ttx> Let's wait a minute to give masahito a chance to join
08:02:32 <ttx> #topic Progress on "Documenting large scale operations" goal
08:02:39 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-documentation
08:02:49 <ttx> We had one TODO left for amorin from last meeting (propose patch against Nova doc)
08:02:59 <ttx> any progress there?
08:03:06 <amorin> unfortunately no
08:03:13 <amorin> I wasnt able to move forward on that topic
08:03:17 <ttx> it's ok, I'll push it back
08:03:21 <ttx> #action amorin to propose patch against Nova doc
08:03:26 <amorin> thanks
08:03:55 <ttx> anything else on that topic? things we should be doing? help needed?
08:04:19 <amorin> hum
08:04:30 <amorin> maybe if some of you are interested in filling the wiki page
08:04:51 <ttx> belmoreira: I was wondering if CERN could share scrubbed config files, and if that would be interesting
08:05:02 <amorin> this one:
08:05:04 <amorin> https://wiki.openstack.org/wiki/Large_Scale_Configuration_Guidelines
08:05:13 <mdelavergne> this would be really nice indeed
08:05:43 <ttx> I don;t know if the "everything we do is public" extends to config files though :)
08:05:58 <belmoreira> not sure how interesting that is
08:06:33 <amorin> maybe not all config files, but the key elements that make your openstack scale in a better way
08:06:36 <belmoreira> in my opinion it would be better to point out an issue and why we use a particular option
08:06:46 <amorin> yes
08:06:53 <ttx> ok, so the "scaling story" is probably more interesting
08:07:05 <ttx> we'll get to that in next topic
08:07:27 <ttx> #topic Progress on "Scaling within one cluster" goal
08:07:33 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling
08:07:34 <belmoreira> I'm afraid we don't anything interesting in the config. Is more an architecture decision
08:08:00 <ttx> masahito is not around so I'll push back his work item
08:08:04 <ttx> #action masahito to prepare oslo.metric POC code release
08:08:16 <ttx> Regarding scaling stories, I did create a wiki page for long-term storage of submitted stories
08:08:21 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_Scaling_Stories
08:08:35 <ttx> People can/should still submit them to https://etherpad.openstack.org/p/scaling-stories, as it's simpler to dump content there
08:08:44 <ttx> belmoreira: do you still plan to submit one ?
08:08:57 <belmoreira> yes, I added some notes, still WIP
08:09:10 <belmoreira> it should be there
08:09:21 <ttx> oh, I see it
08:09:36 <ttx> I'll let you continue working on it before copying it to teh wiki
08:09:50 <belmoreira> we will also write a blog post about this
08:09:59 <ttx> #action belmoreira to continue working on scaling story on https://etherpad.openstack.org/p/scaling-stories
08:10:00 <mdelavergne> nice!
08:10:30 <ttx> oneswig also had one story planned around bare metal cluster scaling
08:10:49 <ttx> but he has not been around much lately. I'll try to reach out to him off-meeting
08:11:11 <ttx> #action ttx to talk to oneswig about his bare metal cluster scaling story work item
08:11:25 <ttx> OK, anything else on that topic?
08:12:00 <ttx> ok, next up...
08:12:03 <ttx> #topic Large scale operations now-virtual OpenDev track
08:12:09 <ttx> #link https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
08:12:16 <ttx> The date is now set: June 29 - July 1
08:12:26 <ttx> So please all block those dates in your calendar!
08:13:01 <ttx> The goal is really to start a longer discussion, and continue it in the SIG
08:13:15 <ttx> since we won;t be able to cover that much during the event
08:13:42 <ttx> belmoreira: anything to add?
08:13:55 <belmoreira> no
08:13:57 <belmoreira> thanks
08:14:06 <ttx> #topic Next meeting
08:14:15 <ttx> Next sync point in two weeks ?
08:14:22 <amorin> yup
08:14:32 <ttx> #info next meeting: May 6, 8:00UTC
08:14:37 <ttx> Oh, I wanted to ask...
08:14:42 <ttx> Do you find the meeting summaries and reminders I post to the mailing-list useful ?
08:14:53 <ttx> If not, I can stop writing them :)
08:15:24 <mdelavergne> I read them, but if it's too much work I can read the pads :p
08:15:50 <amorin> I dont receive them, I might have an issue with my rules
08:15:53 <mdelavergne> I don't know if it attracts people though
08:15:54 <belmoreira> ttx they are really informative for everyone that doesn't attend the meeting
08:15:57 <amorin> anyway it's a good idea I think
08:16:01 <ttx> I think it's good to attract potential new members to teh SIG, but if that's the only goal maybe a monthly summary of large scale SIG progress would be enough
08:16:27 <ttx> I don't want to create fatigue and train people to ignore them
08:16:48 <mdelavergne> yep, one per month might be sufficient to attract people
08:16:49 <belmoreira> ttx I see a lot of value in them
08:17:03 <ttx> OK so meeting summaries are useful
08:17:09 <ttx> Maybe the Monday meeting reminder is too much
08:17:27 <ttx> unless that is the way you remember the meeting :)
08:18:10 <mdelavergne> Maybe if you do only one per month you could put the calendar for the next meetings, just in case people want to join in
08:18:22 <belmoreira> :) if they don't create a lot of friction for you I think both are good
08:18:41 <ttx> no it's not too much work. I'll keep them. Just doublechecking they are worth it :)
08:19:07 <ttx> That is all I had for today... anything else we should discuss?
08:20:13 <ttx> I'll take that as a no.... Thanks everyone! Have a great day!
08:20:34 <ttx> #endmeeting