08:01:22 <ttx> #startmeeting large_scale_sig
08:01:23 <openstack> Meeting started Wed May  6 08:01:22 2020 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:01:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:01:26 <ttx> #topic Rollcall
08:01:27 <openstack> The meeting name has been set to 'large_scale_sig'
08:01:32 <ttx> Who is here for the Large Scale SIG meeting ?
08:02:18 <ttx> amorin, belmoreira maybe
08:02:28 <belmoreira> o/
08:02:32 <masahito> o/
08:02:33 <mdelavergne> and me, hi everyone
08:02:47 <ttx> mdelavergne: hi!
08:02:57 <ttx> Our agenda for today is at:
08:03:00 <masahito> I completely forgot the time change at last meeting :-0
08:03:00 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
08:03:19 <ttx> masahito: it should not change anymore :)
08:03:23 <ttx> #topic Progress on "Documenting large scale operations" goal
08:03:29 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-documentation
08:04:11 <ttx> We had one TODO left for amorin from last meeting (propose patch against Nova doc)
08:04:25 <ttx> I don't think there was progress on that yet ?
08:06:03 <ttx> amorin: what's blocking further progress on that goal? Is it more base information (like more scaling stories with config details), or more people to help with pushing the patches and writing the doc?
08:06:12 <ttx> (trying to see what we should look for)
08:08:44 <ttx> OK let's pass since amorin is not around, and discuss that next meeting
08:09:02 <ttx> I'll push back the action item
08:09:04 <ttx> #action amorin to propose patch against Nova doc
08:09:21 <ttx> #topic Progress on "Scaling within one cluster" goal
08:09:23 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling
08:09:29 <ttx> masahito: progress on oslo.metrics POC code release ?
08:09:40 <masahito> almost ready.
08:09:47 <ttx> Great!
08:10:04 <ttx> I'll push back the item
08:10:05 <masahito> I'm wondering where I will push the oslo.metrics side code.
08:10:39 <masahito> Is there any play ground repo about this activity?
08:10:50 <ttx> So you can push it on github, and we can create the Opendev repository from it
08:10:57 <ttx> It's usually the simplest
08:11:17 <ttx> I could also create an empty repository and you would propose a single change
08:11:41 <ttx> what would be your preference?
08:13:05 <masahito> Okay, my preference is empty repo under openstack namespace because there is a co-auther in the oslo.metrics. It's easy to add his name in the patch :-)
08:13:27 <ttx> ok, I can work to create that empty repo
08:13:41 <masahito> Thank you, so much.
08:13:44 <ttx> I'll have that ready by next meeting, or before if you think that will be ready before then
08:14:08 <ttx> will keep you posted
08:14:13 <masahito> depending on the date of next meeting :)
08:14:25 <ttx> #action ttx to create an empty oslo-metrics repository
08:14:40 <masahito> I will be able to push the code in next two week.
08:14:43 <ttx> #action masahito to finalize oslo.metric POC code release
08:15:03 <ttx> OK, then I'll just let you know when the repository is ready
08:15:19 <ttx> I talked to oneswig about his bare metal cluster scaling story
08:15:25 <ttx> That project has been delayed, he will come back to us once he made progress.
08:15:35 <ttx> In the mean time we'll stop tracking it in the meeting
08:15:43 <ttx> Anything else on this topic?
08:15:59 <mdelavergne> not from me
08:16:07 <ttx> OK, let's move to the virtual events...
08:16:12 <ttx> #topic Opendev event on Large scale operations, June 29 - July 1
08:16:16 <ttx> #link https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
08:16:25 <ttx> belmoreira, masahito: Did you finalize the list of topics that will be discussed?
08:16:41 <ttx> the etherpad has a bunch of suggestions
08:16:56 <belmoreira> yes, we have a schedule. I think Allison will send the schedule today to the ML
08:17:23 <ttx> How do you think we can best leverage that event to recruit new members for the SIG?
08:17:50 <ttx> I was thinking... maybe we should organize followup discussions at each of the SIG meetings after the event, or something
08:18:18 <ttx> Make the SIG the natural place to "continue the discussion"
08:18:30 <belmoreira> I agree
08:19:18 <belmoreira> During the event the SIG should also be mentioned
08:19:32 <belmoreira> I think this will come naturally
08:19:37 <ttx> So... during the event, it would be great to identify people that are the most engaged and potentially willing to help, and get them to leave their email addresses so that we can invite them to the followup discussions
08:20:05 <ttx> I suspect some topics will be more... conducive to followup discussions than others
08:20:25 <ttx> so maybe we won;t need to follow up on every opendev topic
08:20:56 <ttx> will be good to identify the hottest topics that we should follow up on
08:21:39 <belmoreira> I will see the engagement in each topic and we should focus in the popular ones
08:21:50 <belmoreira> you write faster than me :)
08:21:57 <ttx> we still have time to organize, it's two months from now
08:22:10 <ttx> anything else on opendev?
08:22:39 <ttx> #topic PTG participation
08:22:45 <ttx> A bit more urgent...
08:22:56 <ttx> We have a virtual Project Teams Gathering coming up, to get teams to spend some (virtual) time together to plan future work and get things done
08:23:06 <ttx> As a SIG we could sign up for some meeting slots if we think that would be useful
08:23:22 <ttx> The deadline is end of this week
08:23:43 <mdelavergne> So quite urgent :D
08:23:46 <ttx> I'm not sure we need more meetings at this point, at least not before teh Opendev
08:23:54 <ttx> the*
08:24:21 <ttx> what's your take on it?
08:24:39 <ttx> Would we benefit from a couple of hours in a videomeeting?
08:24:55 <ttx> (June 1-5)
08:26:50 <ttx> belmoreira, masahito, mdelavergne: thoughts?
08:26:54 <mdelavergne> From my part I don't know if I will be able to participate in the upcoming events, so I prefer not to give my opinion on this
08:27:00 <ttx> ok
08:27:09 <belmoreira> I don't have a strong opinion, but I think it will be difficult to keep people engaged in more video calls
08:27:17 <ttx> I think we should focus on Opendev, personally
08:27:18 <masahito> Same for me.
08:27:31 <ttx> It will be hard enough :)
08:27:51 <ttx> and has much more potential for growing the group
08:28:15 <ttx> #info Large Scale SIG does not need PTG space, will focus on Opendev
08:28:31 <ttx> #topic Next meeting
08:28:42 <ttx> Two weeks from now places us on...
08:28:46 <ttx> #info next meeting: May 20, 8:00UTC
08:28:59 <ttx> I think that is all for today!
08:29:07 <ttx> Last words, anyone?
08:29:46 <ttx> Alright then, have a great week! Thanks for attending!
08:29:52 <mdelavergne> thanks everyone!
08:29:58 <masahito> thanks. bye
08:30:00 <belmoreira> Thanks
08:30:01 <ttx> #endmeeting