08:00:19 <ttx> #startmeeting large_scale_sig
08:00:20 <openstack> Meeting started Wed May 20 08:00:19 2020 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:23 <openstack> The meeting name has been set to 'large_scale_sig'
08:00:25 <ttx> #topic Rollcall
08:00:37 <ttx> Anyone here for the Large Scale SIG meeting ?
08:00:46 <amorin> hello!
08:00:54 <masahito> o/
08:01:02 <ttx> amorin: hey! How are things? Back at the office or still remote?
08:01:08 <mdelavergne> Hi!
08:01:09 <ttx> masahito: hi!
08:01:12 <amorin> still remote here
08:01:23 <amorin> will be remote whole summer I thinik
08:01:35 <ttx> belmoreira: ping
08:01:48 <ttx> mdelavergne: what about you?
08:01:56 <ttx> masahito: how are things in Japan today ?
08:02:00 <mdelavergne> still remote :)
08:02:14 <masahito> Getting better now :-)
08:02:28 <ttx> OK! Our agenda for today is at:
08:02:33 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
08:02:41 <ttx> #topic Progress on "Documenting large scale operations" goal
08:02:46 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-documentation
08:02:50 <ttx> amorin: any recent progress ?
08:03:03 <amorin> yes, I finally took some time to create this:
08:03:04 <amorin> https://review.opendev.org/#/c/729190/
08:03:18 <amorin> very small doc change to add a link to wiki page
08:03:35 <amorin> please review and let me know if this is a good strategy
08:04:07 <ttx> Will do!
08:04:53 <amorin> and that's all on my side :P
08:05:02 <ttx> Hopefully that will encourage others to share more config things in the future
08:05:11 <amorin> yes
08:05:17 <ttx> Anything else on this goal?
08:05:25 <amorin> I can do more than this one
08:05:37 <amorin> but I'd like to find a common aggrement before
08:05:44 <ttx> Yeah, but let's wait to see if they like it
08:05:48 <amorin> yes
08:06:04 <ttx> If the review is ignored let me know and I'll try to pull some strings
08:06:19 <ttx> #topic Progress on "Scaling within one cluster" goal
08:06:20 <amorin> ok, I can wait a little bit
08:06:28 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling
08:06:36 <ttx> I had a TODO around creating an empty oslo-metrics repository
08:06:44 <ttx> It's now up on opendev and Gerrit at:
08:06:52 <ttx> #link https://opendev.org/openstack/oslo.metrics
08:07:01 <ttx> Ready for masahito to push initial code!
08:07:09 <ttx> masahito: how is that effort going ?
08:07:29 <masahito> Oh thanks! I'll do that.
08:07:39 <amorin> nice
08:07:40 <masahito> I didn't notice the new repo
08:08:07 <ttx> It's not mirrored to GitHub yet, will set that up once there is code in it
08:08:15 <masahito> got it.
08:08:25 <ttx> #action masahito to prepare oslo.metrics initial POC code release
08:08:52 <ttx> It will be great to have something in, so that we can discuss it during the Opendev on Large Scale ops
08:09:35 <ttx> Anything else on this goal, before we move on to discuss opendev?
08:10:07 <ttx> ok, moving on then
08:10:09 <ttx> #topic Opendev event on Large scale operations, June 29 - July 1
08:10:15 <ttx> #link https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
08:10:25 <ttx> belmoreira, masahito: I think you finalized the agenda ?
08:11:40 <masahito> yup. there is. https://www.openstack.org/events/opendev-2020/opendev-schedule
08:11:54 <ttx> ah thanks, that's what I was looking for
08:12:43 <ttx> The 'User stories' session will be critical for us to get new data points, and hopefully new members
08:12:57 <ttx> So it would be great to have good SIG presence during that segment
08:13:13 <ttx> Also the "Software Stack" session on the second day
08:13:16 <amorin> +1
08:13:54 <ttx> Baremetal cluster scaling on day 3 might open up a new goal for us, if people are excited by the idea
08:14:08 <ttx> But the first two are well aligned with our current goals.
08:14:31 <ttx> So.. mark your calendars! Also register, it's free iirc
08:14:54 <amorin> yes it's free
08:15:07 <amorin> I am registering right now
08:15:15 <ttx> OK, any question on that?
08:16:26 <ttx> #topic PTG sessions of interest (June 1-5)
08:16:34 <ttx> In two weeks we have the PTG event, which is basically team meetings to plan the upcoming work
08:16:56 <ttx> Since we have Opendev shortly after, last meeting we decided not to have specific time during the event for Large Scale SIG
08:17:23 <ttx> That frees up for potentially attending other teams meetings and doing some advocacy
08:17:33 <ttx> Like... The Oslo team is meeting on the Monday, between 15 and 17 UTC.
08:17:39 <ttx> masahito: That's very late for you, but I can stand in for you and report your progress.
08:17:54 <ttx> We'll just need to sync on what I should say beforehand
08:18:09 <ttx> having the code up will be of great help
08:18:31 <ttx> The Scientific SIG is also meeting on the Monday, between 13 and 17 UTC.
08:18:38 <masahito> yeah, that't too late to me ....
08:18:58 <masahito> thank you.
08:18:59 <ttx> They usually have use cases that require large scale, so it could be good for one of us to join that. Maybe belmoreira
08:19:21 <ttx> #link https://www.openstack.org/ptg#tab_schedule
08:19:25 <ttx> Here is the schedule ^
08:19:45 <ttx> (click on the PDF download link)
08:19:54 <ttx> Ops meetup is Wednesday, between 13 and 15 UTC.
08:20:17 <ttx> masahito: most teams ended up choosing a time that is not very APAC-friendly
08:20:29 <ttx> Unfortunately there was no miracle solution for that
08:20:34 <ttx> Automation SIG is on Thursday, between 13 and 16 UTC
08:20:57 <ttx> That is all those that stood out for me as potentially interesting for SIG attendees
08:21:15 <ttx> Anyone interested in attending any of those?
08:21:21 <ttx> (I'll do Oslo)
08:22:47 <amorin> I can do ops
08:23:09 <ttx> good, I have a conflict on that one and won't be able to join
08:23:31 <ttx> I suspect belmoreira or oneswig will be on the scientific SIG one
08:23:45 <mdelavergne> I'll probably go to automation too if I can
08:23:51 <ttx> Automation I might be able to attend some, but it's not that critical for us
08:24:08 <ttx> mdelavergne: great!
08:24:54 <ttx> OK, any other question on that?
08:25:19 <ttx> (you should also register for this one -- it's possible we'll communicate meeting passwords by email to avoid zoom-bombing
08:25:41 <ttx> #topic Next meeting
08:25:51 <ttx> Our next meeting falls in the middle of the PTG, so I suggest we move to the week after
08:25:56 <ttx> June 10. Does that work for everyone ?
08:26:03 <amorin> ok for me
08:26:09 <masahito> works for me
08:26:27 <ttx> #info next meeting: Jun 10, 8:00UTC
08:27:09 <ttx> Alright... I think we are done for this meeting
08:27:13 <ttx> Thanks everyone!
08:27:16 <amorin> thanks
08:27:27 <mdelavergne> thanks!
08:27:28 <masahito> Thanks
08:27:31 <ttx> #endmeeting