#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:18 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:24)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:02:16)

  2. Information from PTG sessions that are relevant to the SIG (ttx, 08:02:26)
    1. https://etherpad.opendev.org/p/victoria-ptg-scientific-sig (ttx, 08:06:22)
    2. https://etherpad.opendev.org/p/victoria-ptg-scientific-sig (belmoreira, 08:06:24)
    3. ACTION: all to describe briefly how you solved metrics/billing in your deployment on https://etherpad.opendev.org/p/large-scale-sig-documentation (ttx, 08:14:45)

  3. Progress on "Documenting large scale operations" goal (ttx, 08:15:19)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:15:24)
    2. https://review.opendev.org/#/c/729190/ (ttx, 08:15:34)
    3. ACTION: amorin to add some meat to the wiki page before we push the Nova doc patch further (ttx, 08:17:46)

  4. Progress on "Scaling within one cluster" goal (ttx, 08:22:06)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:22:10)
    2. https://review.opendev.org/#/c/730753/ (ttx, 08:23:26)
    3. ACTION: ttx to solve merge conflict and push initial oslo.metrics code in from https://review.opendev.org/#/c/730753/ (ttx, 08:25:27)
    4. ACTION: all to review https://review.opendev.org/#/c/730753/ (ttx, 08:27:21)

  5. Opendev event on Large scale operations, June 29 - July 1 (ttx, 08:29:58)
    1. https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 08:30:02)
    2. https://opendev_largescale.eventbrite.com/ (ttx, 08:30:28)
    3. https://techblog.web.cern.ch/techblog/post/conductor-groups/ (ttx, 08:33:32)

  6. Next meeting (ttx, 08:36:06)
    1. next meeting: Jun 24, 8:00UTC (ttx, 08:36:24)


Meeting ended at 08:37:08 UTC (full logs).

Action items

  1. all to describe briefly how you solved metrics/billing in your deployment on https://etherpad.opendev.org/p/large-scale-sig-documentation
  2. amorin to add some meat to the wiki page before we push the Nova doc patch further
  3. ttx to solve merge conflict and push initial oslo.metrics code in from https://review.opendev.org/#/c/730753/
  4. all to review https://review.opendev.org/#/c/730753/


Action items, by person

  1. amorin
    1. amorin to add some meat to the wiki page before we push the Nova doc patch further
  2. ttx
    1. ttx to solve merge conflict and push initial oslo.metrics code in from https://review.opendev.org/#/c/730753/
  3. UNASSIGNED
    1. all to describe briefly how you solved metrics/billing in your deployment on https://etherpad.opendev.org/p/large-scale-sig-documentation
    2. all to review https://review.opendev.org/#/c/730753/


People present (lines said)

  1. ttx (82)
  2. amorin (21)
  3. belmoreira (15)
  4. openstack (3)
  5. masahito_ (3)
  6. mdelavergne (2)


Generated by MeetBot 0.1.4.