#openstack-meeting-3: large_scale_sig
Meeting started by ttx at 08:00:02 UTC
(full logs).
Meeting summary
- Rollcall (ttx, 08:00:06)
- https://etherpad.openstack.org/p/large-scale-sig-meeting
(ttx,
08:03:43)
- 'Large scale operations' OpenDev event next week (ttx, 08:04:59)
- https://www.openstack.org/events/opendev-2020/
(ttx,
08:05:04)
- https://wiki.openstack.org/wiki/Large_Scale_SIG
(ttx,
08:06:14)
- Progress on "Documenting large scale operations" goal (ttx, 08:10:42)
- https://etherpad.openstack.org/p/large-scale-sig-documentation
(ttx,
08:10:46)
- ACTION: amorin to add
some meat to the wiki page before we push the Nova doc patch
further (ttx,
08:11:43)
- ACTION: all to
describe briefly how you solved metrics/billing in your deployment
in
https://etherpad.openstack.org/p/large-scale-sig-documentation
(ttx,
08:13:17)
- Progress on "Scaling within one cluster" goal (ttx, 08:15:08)
- https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling
(ttx,
08:15:11)
- https://www.openstack.org/videos/shanghai-2019/how-we-used-rabbitmq-in-wrong-way-at-a-scale
(ttx,
08:21:14)
- Large Scale SIG slide for OpenStack 10th birthday campaign (ttx, 08:21:46)
- ACTION: ttx to
produce a draft of the 10th birthday slide for the SIG (ttx,
08:22:59)
- Next meeting (ttx, 08:26:00)
- next meeting: Jul 8, 8:00UTC (ttx,
08:26:18)
Meeting ended at 08:28:55 UTC
(full logs).
Action items
- amorin to add some meat to the wiki page before we push the Nova doc patch further
- all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
- ttx to produce a draft of the 10th birthday slide for the SIG
Action items, by person
- amorin
- amorin to add some meat to the wiki page before we push the Nova doc patch further
- openstack
- all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
- ttx
- ttx to produce a draft of the 10th birthday slide for the SIG
People present (lines said)
- ttx (80)
- amorin (10)
- huyupeng (7)
- belmoreira (5)
- openstack (3)
- brinzhang_ (1)
Generated by MeetBot 0.1.4.