#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:46 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:50)
    1. ACTION: ttx to identify from the chat interested candidates from Opendev event and invite them to next meeting (ttx, 08:07:11)

  2. Progress on "Documenting large scale operations" goal (ttx, 08:09:50)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:09:54)
    2. ACTION: amorin to add some meat to the wiki page before we push the Nova doc patch further (ttx, 08:10:43)
    3. ACTION: all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:16:31)

  3. Progress on "Scaling within one cluster" goal (ttx, 08:17:20)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:17:22)
    2. https://review.opendev.org/#/admin/groups/2096,members (ttx, 08:19:08)

  4. Large Scale SIG slide for OpenStack 10th birthday campaign (ttx, 08:21:53)
    1. https://etherpad.opendev.org/p/JcyxFIi-F9I_cIi2QOyX (ttx, 08:22:21)

  5. Next meeting (ttx, 08:23:30)
    1. next meeting: Jul 22, 8:00UTC (ttx, 08:25:27)
    2. https://github.com/ovh/osarchiver/ (amorin, 08:29:14)
    3. https://review.opendev.org/#/c/735385/ (amorin, 08:32:32)
    4. ACTION: amorin to start a thread on osarchiver proposing to land it somewhere in openstack (ttx, 08:32:51)
    5. ACTION: amorin to start a [largescale-sig] thread about his middleware ping approach, SIG members can comment if that makes sense for them (ttx, 08:39:59)
    6. https://review.opendev.org/#/c/735385/ (ttx, 08:40:15)


Meeting ended at 08:41:34 UTC (full logs).

Action items

  1. ttx to identify from the chat interested candidates from Opendev event and invite them to next meeting
  2. amorin to add some meat to the wiki page before we push the Nova doc patch further
  3. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  4. amorin to start a thread on osarchiver proposing to land it somewhere in openstack
  5. amorin to start a [largescale-sig] thread about his middleware ping approach, SIG members can comment if that makes sense for them


Action items, by person

  1. amorin
    1. amorin to add some meat to the wiki page before we push the Nova doc patch further
    2. amorin to start a thread on osarchiver proposing to land it somewhere in openstack
    3. amorin to start a [largescale-sig] thread about his middleware ping approach, SIG members can comment if that makes sense for them
  2. openstack
    1. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
    2. amorin to start a thread on osarchiver proposing to land it somewhere in openstack
  3. ttx
    1. ttx to identify from the chat interested candidates from Opendev event and invite them to next meeting


People present (lines said)

  1. ttx (83)
  2. amorin (48)
  3. masahito (7)
  4. mdelavergne (3)
  5. openstack (3)
  6. mdelavergne31 (1)


Generated by MeetBot 0.1.4.