#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:03 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:09)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:00:43)

  2. Welcome newcomers (ttx, 08:04:52)
  3. Progress on "Documenting large scale operations" goal (ttx, 08:15:37)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:15:42)
    2. ACTION: amorin to add some meat to the wiki page before we push the Nova doc patch further (ttx, 08:17:13)
    3. ACTION: all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:18:59)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2020-July/015970.html (ttx, 08:19:22)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2020-July/015978.html (ttx, 08:19:37)
    6. ACTION: ttx to escalate OSops revival thread for osarchiver hosting (ttx, 08:19:53)

  4. Progress on "Scaling within one cluster" goal (ttx, 08:23:16)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:23:20)

  5. Discuss a US-friendly meeting time (ttx, 08:35:31)
    1. ACTION: ttx to set alternating US-EU / EU-APAC meetings (ttx, 08:38:23)

  6. Next meeting (ttx, 08:38:29)
    1. next meetings: Aug 12, 16:00UTC, Aug 26, 8:00UTC (ttx, 08:40:44)

  7. Open discussion (ttx, 08:40:57)


Meeting ended at 08:42:54 UTC (full logs).

Action items

  1. amorin to add some meat to the wiki page before we push the Nova doc patch further
  2. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  3. ttx to escalate OSops revival thread for osarchiver hosting
  4. ttx to set alternating US-EU / EU-APAC meetings


Action items, by person

  1. openstack
    1. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  2. ttx
    1. ttx to escalate OSops revival thread for osarchiver hosting
    2. ttx to set alternating US-EU / EU-APAC meetings


People present (lines said)

  1. ttx (107)
  2. t0rrant (14)
  3. dparkes (9)
  4. mdelavergne (5)
  5. openstack (3)
  6. halali_ (1)


Generated by MeetBot 0.1.4.