#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 16:00:07 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 16:00:12)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 16:02:41)

  2. Welcome newcomers (ttx, 16:02:46)
  3. Progress on "Documenting large scale operations" goal (ttx, 16:11:56)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 16:11:58)
    2. ACTION: all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 16:15:58)

  4. Progress on "Scaling within one cluster" goal (ttx, 16:20:26)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 16:20:30)
    2. ACTION: ttx to look into a basic test framework for oslo.metrics (ttx, 16:27:44)
    3. ACTION: masahito to push latest patches to oslo.metrics (ttx, 16:28:00)
    4. ACTION: amorin to see if oslo.metrics could be tested at OVH (ttx, 16:28:33)

  5. PTG/Summit plans (ttx, 16:34:32)
    1. ACTION: ttx to file Scaling Stories forum session, with amorin and someone from penick's team to help get it off the ground (ttx, 16:40:05)

  6. Next meeting (ttx, 16:40:37)
    1. next meetings: Sep 23, 8:00UTC; Oct 7, 16:00UTC (ttx, 16:42:10)

  7. Open discussion (ttx, 16:42:41)


Meeting ended at 16:54:45 UTC (full logs).

Action items

  1. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  2. ttx to look into a basic test framework for oslo.metrics
  3. masahito to push latest patches to oslo.metrics
  4. amorin to see if oslo.metrics could be tested at OVH
  5. ttx to file Scaling Stories forum session, with amorin and someone from penick's team to help get it off the ground


Action items, by person

  1. amorin
    1. amorin to see if oslo.metrics could be tested at OVH
    2. ttx to file Scaling Stories forum session, with amorin and someone from penick's team to help get it off the ground
  2. openstack
    1. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  3. penick
    1. ttx to file Scaling Stories forum session, with amorin and someone from penick's team to help get it off the ground
  4. ttx
    1. ttx to look into a basic test framework for oslo.metrics
    2. ttx to file Scaling Stories forum session, with amorin and someone from penick's team to help get it off the ground


People present (lines said)

  1. ttx (124)
  2. eandersson (21)
  3. penick (19)
  4. amorin (15)
  5. mdelavergne (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.