#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:19 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:23)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:06:56)

  2. Meaningful monitoring (ttx, 08:07:10)
    1. ACTION: ttx to draft a plan to tackle "meaningful monitoring" as a new SIG workstream (ttx, 08:15:14)

  3. Progress on "Documenting large scale operations" goal (ttx, 08:18:29)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:18:31)
    2. https://opendev.org/openstack/osops (ttx, 08:18:40)
    3. ACTION: all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:22:41)

  4. Progress on "Scaling within one cluster" goal (ttx, 08:23:26)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:23:30)
    2. https://review.opendev.org/#/c/752262/ (ttx, 08:23:53)
    3. ACTION: masahito to push latest patches to oslo.metrics (ttx, 08:25:10)
    4. https://etherpad.openstack.org/p/scaling-stories (ttx, 08:25:57)

  5. PTG/Summit plans update (ttx, 08:35:44)
    1. https://www.openstack.org/summit/2020/summit-schedule/events/24746/share-your-openstack-scaling-story (ttx, 08:36:37)
    2. Forum session Tuesday, October 20, 7:30am-8:15am PT (2:30pm - 3:15pm UTC) (ttx, 08:37:51)
    3. https://etherpad.opendev.org/p/w-forum-scaling-stories (ttx, 08:38:58)
    4. PTG meeting Wednesday Oct 28 7UTC-8UTC and 16UTC-17UTC (ttx, 08:44:00)

  6. Next meeting (ttx, 08:46:34)
    1. next meeting: Oct 7, 16:00UTC (ttx, 08:47:06)


Meeting ended at 08:48:16 UTC (full logs).

Action items

  1. ttx to draft a plan to tackle "meaningful monitoring" as a new SIG workstream
  2. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  3. masahito to push latest patches to oslo.metrics


Action items, by person

  1. masahito
    1. masahito to push latest patches to oslo.metrics
  2. openstack
    1. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  3. ttx
    1. ttx to draft a plan to tackle "meaningful monitoring" as a new SIG workstream


People present (lines said)

  1. ttx (112)
  2. amorin (17)
  3. belmoreira (15)
  4. mdelavergne (5)
  5. openstack (3)
  6. masahito (2)


Generated by MeetBot 0.1.4.