#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 15:00:32 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:39)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:02:58)

  2. Review previous meetings action items (ttx, 15:03:37)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 15:03:51)
    2. ACTION: all to review pages under https://wiki.openstack.org/wiki/Large_Scale_SIG in preparation for next meeting (ttx, 15:06:00)
    3. ACTION: ttx to add 5th stage around upgrade and maintain scaled out systems in operation (ttx, 15:11:23)
    4. https://review.opendev.org/c/openstack/project-config/+/763986 (ttx, 15:12:14)
    5. https://review.opendev.org/c/openstack/releases/+/764631 (ttx, 15:12:16)
    6. ACTION: ttx to make sure oslo.metrics 0.1 is released (ttx, 15:13:17)

  3. Introducing new SIG members (ttx, 15:14:07)
  4. How to best collect feedback from experienced operators? (ttx, 15:20:51)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018782.html (liuyulong, 15:27:04)
    2. https://etherpad.opendev.org/p/large-scale-sig-scaling-videos (ttx, 15:30:51)
    3. ACTION: all to help in filling out https://etherpad.opendev.org/p/large-scale-sig-scaling-videos (ttx, 15:34:50)
    4. ACTION: ttx to check out Ops meetups future plans (ttx, 15:35:23)

  5. Next meeting (ttx, 15:41:19)
  6. Open discussion (ttx, 15:44:04)


Meeting ended at 15:57:55 UTC (full logs).

Action items

  1. all to review pages under https://wiki.openstack.org/wiki/Large_Scale_SIG in preparation for next meeting
  2. ttx to add 5th stage around upgrade and maintain scaled out systems in operation
  3. ttx to make sure oslo.metrics 0.1 is released
  4. all to help in filling out https://etherpad.opendev.org/p/large-scale-sig-scaling-videos
  5. ttx to check out Ops meetups future plans


Action items, by person

  1. openstack
    1. all to review pages under https://wiki.openstack.org/wiki/Large_Scale_SIG in preparation for next meeting
  2. ttx
    1. ttx to add 5th stage around upgrade and maintain scaled out systems in operation
    2. ttx to make sure oslo.metrics 0.1 is released
    3. ttx to check out Ops meetups future plans


People present (lines said)

  1. ttx (133)
  2. genekuo_ (32)
  3. imtiazc (13)
  4. liuyulong (11)
  5. jpward (8)
  6. mdelavergne (8)
  7. belmoreira (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.