#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 15:00:01 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:07)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:02:19)

  2. Action items review (ttx, 15:02:43)
    1. ACTION: ttx to contact OpenStack TC re: OSarchiver and see which option sounds best (ttx, 15:03:27)
    2. ACTION: ttx to summarize "how many compute nodes in your typical cluster" thread into the wiki (ttx, 15:04:21)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (ttx, 15:05:36)
    4. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (ttx, 15:05:43)
    5. https://etherpad.opendev.org/p/large-scale-sig-lightning-talks (ttx, 15:12:25)

  3. Discussing Ceph in a future forum setting (ttx, 15:13:41)
    1. https://www.youtube.com/watch?v=OopRMUYiY5E (belmoreira, 15:30:02)
    2. https://www.youtube.com/watch?v=21LF2LC58MM (belmoreira, 15:30:02)
    3. https://www.youtube.com/watch?v=0i7ew3XXb7Q (belmoreira, 15:30:02)
    4. The SG people start a thread on a specific Ceph integration question they have on the OpenStack mailing-list, see if we get the Ceph experts out of the woods and participating (ttx, 15:32:35)
    5. we plan to have in the near future a Ceph/OpenStack scaling session of the Large Scale SIG video meetings, and start gathering names of people to invite to that. need key presenters first (ttx, 15:33:07)
    6. ACTION: ttx to create a wiki page for Ceph-related questions and seed it with SG questions (ttx, 15:33:33)
    7. In the list of "sessions we would like to have but need to find the right people first", we also have CentOS upgrading (ttx, 15:34:07)
    8. ttx should see if that sort of discussion could fit in the "regular short virtual event" format that the Foundation wants to support (ttx, 15:35:01)
    9. If you have ideas of lightning talks that could seed a discussion, or ideas of sessions we shouldhave but lack presenters for, please add them to https://etherpad.opendev.org/p/large-scale-sig-lightning-talks (ttx, 15:36:19)
    10. https://www.openstack.org/videos/search?search=Ceph (ttx, 15:38:42)
    11. https://www.openstack.org/videos/summits/sydney-2017/the-dos-and-donts-for-ceph-and-openstack looks promising (ttx, 15:39:51)

  4. Progress/Blockers (ttx, 15:41:04)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure (ttx, 15:41:14)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor (ttx, 15:41:59)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (ttx, 15:42:47)
    4. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (ttx, 15:43:23)
    5. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (ttx, 15:43:25)

  5. Next meeting (ttx, 15:44:21)
    1. Next meeting will be a Zoom meeting (usual time, link to be posted a few days before) with topic: "Regions vs. Cells" and Belmiro doing the intro talk (ttx, 15:49:12)
    2. March 3rd, 15UTC (ttx, 15:49:42)

  6. Open discussion (ttx, 15:51:16)


Meeting ended at 15:58:03 UTC (full logs).

Action items

  1. ttx to contact OpenStack TC re: OSarchiver and see which option sounds best
  2. ttx to summarize "how many compute nodes in your typical cluster" thread into the wiki
  3. ttx to create a wiki page for Ceph-related questions and seed it with SG questions


Action items, by person

  1. openstack
    1. ttx to contact OpenStack TC re: OSarchiver and see which option sounds best
  2. ttx
    1. ttx to contact OpenStack TC re: OSarchiver and see which option sounds best
    2. ttx to summarize "how many compute nodes in your typical cluster" thread into the wiki
    3. ttx to create a wiki page for Ceph-related questions and seed it with SG questions


People present (lines said)

  1. ttx (131)
  2. belmoreira (40)
  3. amorin (13)
  4. genekuo (12)
  5. alistarle (10)
  6. loan (7)
  7. imtiazc (6)
  8. leducflorian (5)
  9. reedip (4)
  10. openstack (3)
  11. Loan (1)


Generated by MeetBot 0.1.4.