#openstack-meeting-3: large_scale_sig

Meeting started by belmoreira at 15:00:24 UTC (full logs).

Meeting summary

  1. Rollcall (belmoreira, 15:01:03)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (belmoreira, 15:03:03)

  2. Action items review (belmoreira, 15:03:13)
    1. http://eavesdrop.openstack.org/meetings/tc/2021/tc.2021-02-18-15.01.log.html#l-166" (belmoreira, 15:04:14)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (belmoreira, 15:04:41)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/CephAndOpenStack (belmoreira, 15:05:04)

  3. Discussing CentOS Stream (belmoreira, 15:06:07)
    1. https://linux.web.cern.ch/centos8/ (belmoreira, 15:08:56)
    2. : https://wiki.centos.org/Events/Dojo/FOSDEM2021?action=AttachFile&do=view&target=openstack_pena_moraejo.pdf (belmoreira, 15:17:11)

  4. Video meetings (belmoreira, 15:31:51)
    1. https://etherpad.opendev.org/p/large-scale-sig-lightning-talks (belmoreira, 15:34:59)
    2. ACTION: genekuo will inform us if he can do a short presentation about "Scalling RabbitMQ" in the next SIG video meeting (belmoreira, 15:47:01)

  5. OSarchiver (belmoreira, 15:48:33)
  6. Progress/Blockers on documenting the Large Scale Journey (belmoreira, 15:51:27)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure (belmoreira, 15:51:44)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor (belmoreira, 15:52:17)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (belmoreira, 15:53:03)
    4. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (belmoreira, 15:53:19)
    5. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (belmoreira, 15:53:24)

  7. Next meeting (belmoreira, 15:55:28)
    1. March 24th, 15UTC (belmoreira, 15:56:28)
    2. Next meeting will be a Zoom meeting (usual time, link to be posted a few days before) with topic: "Scaling RabbitMQ". genekuo will check if he can do the intro talk (belmoreira, 15:57:22)

  8. Open discussion (belmoreira, 15:57:34)


Meeting ended at 15:59:40 UTC (full logs).

Action items

  1. genekuo will inform us if he can do a short presentation about "Scalling RabbitMQ" in the next SIG video meeting


Action items, by person

  1. genekuo
    1. genekuo will inform us if he can do a short presentation about "Scalling RabbitMQ" in the next SIG video meeting


People present (lines said)

  1. belmoreira (89)
  2. genekuo (22)
  3. imtiazc (18)
  4. mdelavergne (7)
  5. jangutter (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.