15:00:10 <ttx> #startmeeting large_scale_sig
15:00:11 <openstack> Meeting started Wed Apr  7 15:00:10 2021 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:14 <openstack> The meeting name has been set to 'large_scale_sig'
15:00:16 <ttx> #topic Rollcall
15:00:22 <ttx> Who is here for the Large Scale SIG meeting ?
15:00:30 <mdelavergne> Hi!
15:00:32 <belmoreira> o/
15:00:41 <fuhrmannb> Hello :)
15:00:55 <ttx> pinging amotoki genekuo
15:01:01 <genekuo> o/
15:01:01 <ttx> arh amorin_
15:01:06 <ttx> not amotoki
15:01:14 <amotoki> np
15:01:28 <ttx> amotoki: you can stay if you want :)
15:02:07 <ttx> amorin might be busy cleaning up and restarting servers, it's been crazy weeks at OVH
15:02:14 <ttx> Our agenda for today is at:
15:02:16 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:02:34 <ttx> #topic Video meetings
15:02:46 <ttx> Two weeks ago we had another successful video meeting around Scaling RabbitMQ
15:02:54 <ttx> I think it went well?
15:03:03 <ttx> Do you think it makes sense to continue those?
15:03:09 <belmoreira> congrats to genekuo. It was great
15:03:11 <genekuo> Yeah, I think it make sense
15:03:24 <genekuo> really good discussion
15:03:24 <mdelavergne> yep, definitely, not every session, but it's nice
15:03:27 <ttx> OK... so we have an opportunity for additional reach
15:03:34 <ttx> Basically for this year the Foundation is going to hold weekly virtual events, in a series called "OpenInfra live"
15:03:42 <mdelavergne> and yes, congrats!
15:03:45 <ttx> Just one hour every week at the same time, but the topic can vary, as long as it's around Open Infrastructure and live :)
15:03:46 <genekuo> I plan to put some of the Q&A in video in wiki
15:04:00 <ttx> So it might be a good idea to run our next Large Scale SIG video meeting as part of "OpenInfra Live", and benefit from the Foundation heavily promoting it
15:04:15 <genekuo> Sounds great
15:04:18 <ttx> In addition to Zoom, the event would be broadcast on YouTube Live and posted on YouTube afterwards
15:04:28 <ttx> Otherwise it would not be different from what we did before.
15:04:37 <belmoreira> +1
15:04:40 <ttx> I think that's a great opportunity for us to reach more people. They have an open slot on May 13, if we want it
15:04:59 <ttx> then we can discuss how many and how often we want to run in the future
15:05:12 <ttx> but let's do one first and see how it goes
15:05:37 <ttx> May 13 is a bit far off but with release and PTG that's just around the corner really
15:05:55 <ttx> do you think we can make it work?
15:06:09 <ttx> That gives us time to come up with a topic, but if you have ideas already...
15:06:27 <genekuo> I think it will work
15:06:39 <belmoreira> I think it's a great initiative from the Foundation
15:07:18 <belmoreira> and the SIG should profit from it (since we are already doing this events ourselves)
15:07:21 <ttx> We hope it will be less boring/painful that a week full of virtual conferences that nobody raelly wants to attend
15:07:45 <ttx> and hopefully we'll get back to in-person things soon!
15:07:57 <belmoreira> is this replacing the opendev event?
15:08:20 <ttx> it's still being discussed. should be announed soon
15:08:24 <ttx> announced
15:09:02 <ttx> but it's definitely a graet opportunity for the SIG... if the brand takes and builds a regular audience we'll get extra reach
15:09:42 <ttx> OK so to summarize: we'll commit to filling the May 13 slot, topic tbd
15:09:59 <ttx> and then we'll see how we go from there
15:10:30 <ttx> any other question on that?
15:10:49 <belmoreira> May 13 is the first slot?
15:10:54 <ttx> #agreed Large Scale SIG to run next video meeting as part of OpenInfra Live series on May 13
15:10:57 <ttx> It's the first open one
15:11:23 <ttx> The first one should be one on Wallaby release next week
15:11:37 <genekuo> Will we have other moderator that can forward the questions from YouTube live chat to Zoom meeting?
15:11:56 <ttx> genekuo: good point, yes we should have someone helping
15:12:31 <genekuo> got it
15:12:41 <belmoreira> maybe zoom is not good for this at all
15:13:27 <belmoreira> had good experiences with streamyard
15:14:01 <ttx> I'll tell them to have a look... would it work with random participants?
15:15:20 <belmoreira> I used it as a guest... but it looked very integrated with youtube and other platforms
15:15:35 <ttx> thanks for the pointer, I'll definitely tell them to look into it
15:15:49 <ttx> ok moving on...
15:15:58 <ttx> #topic Progress/Blockers
15:16:09 <ttx> * Stage 1 - Configure (amorin)
15:16:14 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure
15:16:32 <ttx> No recent progress to report there
15:16:40 <ttx> * Stage 2 - Monitor (genekuo)
15:16:44 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor
15:17:04 <ttx> Feels like you're a bit blocked on oslo patches? Anything we can help with?
15:17:42 <genekuo> I'm just pretty busy in the past few weeks and I couldn't get a clear picture from the review comment
15:18:07 <ttx> OK. i see you recently added an answer to one of the questions too
15:18:08 <genekuo> I'll probably ask more about idea the review comment given
15:18:40 <ttx> +1
15:18:46 <ttx> * Stage 3 - Scale Up (ttx)
15:18:50 <genekuo> I'll organize some of the Q&A happened in the video discussion in the wiki
15:18:52 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp
15:19:29 <ttx> No recent progress here, but it's in a relatively good state in terms of answered questions
15:19:41 <ttx> so I guess the next step there is to add more questions :)
15:19:55 <ttx> * Stage 4/5 - Scale Out, upgrade & maintain (belmoreira)
15:19:59 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut
15:20:01 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain
15:20:31 <belmoreira> nothing new here. I think they are in good shape... but we can still iterate on them
15:20:42 <ttx> ack
15:20:59 <ttx> #info Next meeting
15:21:05 <ttx> er
15:21:09 <ttx> #topic Next meeting
15:21:21 <ttx> The PTG is in two weeks, so we should either skip our meeting, or hold a Large Scale SIG meeting *within* the PTG
15:21:51 <ttx> Maybe that would be a good idea, would basically be a way to recruit and another video meeting before may 13
15:21:55 <genekuo> I've checked the PTG schedule have not yet been released yet
15:22:01 <ttx> It's a bit late to get added, but if we decide today there might still be time to join
15:22:09 <ttx> We could do it at our regular time (15utc Wednesday) if you want
15:22:34 <ttx> genekuo: yes it should be published today
15:22:56 <belmoreira> +1
15:23:06 <genekuo> it will be on 4/21 15utc then?
15:23:28 <ttx> It will be the occasion to present the current state of the Scaling Journey, discuss our video meetings and recruit
15:23:45 <ttx> genekuo: yes
15:23:57 <ttx> if that works for you all
15:24:06 <ttx> we can pick any time in the week really
15:24:22 <ttx> but at least we know that slot is available :)
15:24:32 <belmoreira> keeping the current slot would be great for consistency
15:24:37 <genekuo> I will be away on 19th, 20th, and early 21st, but I think 15utc will work on 21st
15:24:55 <ttx> #agreed let's try to get a one-hour Large Scale SIG slot on PTG schedule at our usual time
15:25:18 <ttx> I'll confirm in the meeting summary I'll send tomorrow morning
15:25:25 <ttx> or later today
15:25:39 <genekuo> ack
15:25:41 <ttx> #topic Open discussion
15:26:00 <ttx> Ok that is all we had on the agenda.. Anything else to discuss? Ideas for the May 13 video meeting topic?
15:26:40 <ttx> I'd like to give amorin a chance to propose one since belmoreira and genekuo already had theirs, but otherwise you might need to find a new topic belmoreira :)
15:27:01 <ttx> I know you have an infinite trove of great topics
15:27:19 <ttx> unless mdelavergne would like to give it a shot ?
15:27:24 <genekuo> I think we have a page for possible topic, but I can't find it now
15:27:35 <belmoreira> we have an etherpad with few ideas... This can be something to discuss during the video meeting and see people reactions/interests if we get more people
15:27:50 <mdelavergne> I was thinking I'd like to present what I do, but not until june now I think, with the work I have :D
15:27:56 <ttx> Piotr Misiak suggested "Multitenant Neutron" on https://etherpad.opendev.org/p/large-scale-sig-meeting
15:28:36 <ttx> ah here it is https://etherpad.opendev.org/p/large-scale-sig-lightning-talks
15:28:55 <ttx> everything is logged, nothing is lost
15:29:00 <genekuo> that's the one I'm talking about
15:30:55 <genekuo> I think we can come up with the topic during PTG
15:31:06 <ttx> yes that's a great discussion to have there
15:31:25 <ttx> #info see https://etherpad.opendev.org/p/large-scale-sig-lightning-talks for theme proposals backlog
15:31:32 <ttx> Anything else?
15:31:51 <genekuo> nope :)
15:32:02 <ttx> ok I have confirmation that we'll get our slot
15:32:06 <ttx> (for PTG)
15:32:10 <belmoreira> nice
15:32:26 <ttx> 20 minutes later the schedule would have been out :)
15:32:30 <mdelavergne> nice!
15:32:36 <ttx> next time we should do that earlier :)
15:33:02 <ttx> OK, have a great next two weeks, and let's meet again during PTG
15:33:19 <ttx> Thanks everyone!
15:33:22 <genekuo> Thanks all!
15:33:24 <belmoreira> thanks
15:33:25 <ttx> #endmeeting