15:00:44 <ttx> #startmeeting large_scale_sig
15:00:45 <opendevmeet> Meeting started Wed Jun  2 15:00:44 2021 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:46 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:48 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:57 <ttx> #topic Rollcall
15:01:04 <belmoreira> o/
15:01:07 <genekuo> o/
15:01:09 <ttx> Alright, who is here on OFTC for the Large Scale SIG meeting ?
15:01:14 <rbudden> hello
15:01:18 <ttx> hello!
15:02:15 <ttx> let me ping amorin real quick
15:03:01 <belmoreira> I see him on freenode
15:03:13 <ttx> he is here too
15:03:28 <ttx> belmoreira: maybe redirect people from freenode if you lurk there?
15:03:36 <belmoreira> sure
15:03:51 <ttx> OK let's get started...
15:03:57 <ttx> Our agenda for today is at:
15:04:01 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:04:05 <ttx> ping imtiazc
15:04:15 <ttx> #topic Next OpenInfra Live show
15:04:31 <ttx> So... We ran our first OpenInfra Live show a few weeks ago and it was a great success
15:04:49 <ttx> More attendees than usual thanks to the promotion and openinfra branding
15:05:01 <ttx> That said we were a bit ambitious in terms of how much content we would fit vs. discussion
15:05:17 <imtiazc> I'm here
15:05:20 <ttx> So we've been discussing doing a part two, to continue the discussion
15:05:35 <ttx> Does that sound like a good idea? It would feature the same speakers as a continuation discussion
15:06:12 <belmoreira> sounds good to me
15:06:13 <genekuo> I agree with continuing the discussion
15:06:26 <genekuo> We don't have much discussion time last time IIRC
15:06:36 <imtiazc> I think that plan sounds reasonable
15:07:08 <ttx> I ran a poll to check for availability from same speakers and it appears that everyone is available on june 10
15:07:21 <ttx> that slot could be freed for us as the currently-programmed show was cancelled
15:07:45 <ttx> It's just 8 days from now but we don;t need to prepare much
15:08:11 <ttx> there will be no decks, although we should probably have an etherpad with suggested panel questions
15:09:01 <ttx> or probably some GDoc
15:09:02 <genekuo> Agree with collecting the questions in etherpad
15:09:18 <ttx> https://etherpad.opendev.org/p/oil-upgrades-part-deux
15:09:54 <belmoreira> The questions should be open to everyone
15:10:21 <belmoreira> and it would be great if it's part of the promotion process
15:11:05 <belmoreira> if people write a question, they are already committed to watch
15:11:07 <ttx> good idea
15:11:47 <ttx> Might do a Google survey to avoid surprises though
15:11:55 <ttx> I'll keep y'all posted
15:12:05 <belmoreira> also, it would be a different way to interact with the viewers (something make sure your questions are answered...) of course we should continue to take live questions during the stream
15:12:21 <ttx> #agreed OpenInfra Live Upgrades in Large Scale OpenStack deployments, part two to be scheduled June 10
15:12:45 <ttx> also will encourage people to watch the previuos show in preparation
15:12:52 <ttx> so... excellent suggestion
15:13:10 <ttx> #info should ask for panel questions as part of event promotion
15:14:01 <rbudden> I’ll throw a few generic questions/ideas in the Etherpad. Feel free to reword, remove, etc. as necessary.
15:14:13 <ttx> We had a slot originally booked for July 1st, do we want to keep taht one and discuss, say, monitoring with a different (probably smaller) set of guest speakers?
15:14:26 <ttx> or should we push back because it's just too much?
15:14:40 <belmoreira> also, is there a place to make the slides available? we will get this question :) in my opinion the openinfra live webpage should aggregate them per show
15:15:10 <ttx> belmoreira: I'll pass on that suggestion. At the very least they should be linked from the YouTube page
15:15:31 <ttx> #info suggestion: add a place for slides (on openinfra.live or on the YouTube video comments)
15:16:08 <mdelavergne> Yep, in the video comment, besides the names of the speakers sounds like a good idea
15:16:28 <mdelavergne> (speakers or timestamps)
15:16:56 <ttx> How about we push back next show from July 1st to...July 15th
15:17:19 <ttx> gives us more time to find topic and guest speakers
15:17:27 <rbudden> i’d consider not doing the show in 8 days, just to give extra time to poll for questions, content, etc.
15:17:44 <rbudden> allow ppl to find and populate the etherpad
15:18:17 <ttx> rbudden: yeah the trick is that we need to balance program openings vs. not waiting too long between part 1 and 2
15:18:25 <ttx> (and speaker availability)
15:18:28 <rbudden> true
15:18:31 <ttx> it's short but we can pull it off
15:18:42 <ttx> waiting too long also demotivates people
15:18:54 <ttx> Should start the promotion today/tomorrow though
15:19:15 <ttx> they will mention it during tomorrow's show
15:19:33 <ttx> Thoughts on the show after that? Date and topic?
15:20:43 <genekuo> I remember there is one potential topic about running OpenStack ontop of itself
15:21:01 <belmoreira> 1 or 15th is OK for me. The 15th gives more time to iterate in this topic
15:21:23 <ttx> Imtiaz is not available on the 1st, so let's commit to taking July 15
15:21:32 <genekuo> I can talk a little about that as we're running our control plane ontop of it
15:21:45 <ttx> genekuo: yes, that's one option, belmoreira talking about inception
15:22:13 <ttx> "sounds scary but it actually works pretty well"
15:22:22 <genekuo> Inception - Run your OpenStack control plane on top of the infrastructure that it manages
15:22:29 <genekuo> Yep
15:22:54 <belmoreira> another interesting topic it would be discuss how the different deployment deal with spare capacity
15:22:55 <rbudden> i’ve done that as well, ran one openstack cloud on top of an openstack ironic setup
15:23:01 <ttx> #info next OILive after June 10 would by July 15
15:23:15 <ttx> #info Proposed topic: running openstack on top of itself
15:23:33 <belmoreira> and have another panel discussion
15:23:39 <ttx> We'll try to avoid making the same mistake, and limiting guest speakers to 3-4 instead of 6 :)
15:24:09 <ttx> giving priority to those who haven't been on the show of course
15:24:40 <ttx> I'm also happy to let someone emcee the show more directly, since my added value is limited
15:24:58 <ttx> so it could end up being "Belmiro and friends" for example
15:25:10 <genekuo> :)
15:25:12 <ttx> but we have time to figure that out
15:25:26 <ttx> OK anything else on that topic?
15:25:42 <belmoreira> how about we continue to use the etherpad to set ideas for the next topic
15:26:31 <ttx> ++
15:26:45 <ttx> #link https://etherpad.opendev.org/p/large-scale-sig-lightning-talks
15:26:50 <ttx> badly named
15:27:10 <belmoreira> shows how it started :)
15:27:12 <ttx> alright, moving on
15:27:15 <ttx> #topic Progress/Blockers
15:27:23 <ttx> * Stage 1 - Configure (amorin)
15:27:26 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure
15:27:41 <ttx> amorin is not around, but I don;t think there was much progress there
15:27:47 <ttx> * Stage 2 - Monitor (genekuo)
15:27:51 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor
15:28:05 <genekuo> Not much update on Wiki page
15:28:07 <ttx> Sounds like oslo.messaging changes are ready to go in?
15:28:15 <ttx> (for oslo.metrics support)
15:28:25 <ttx> just needs another oslo.messaging core to chime in
15:28:27 <genekuo> Got a +2, still waiting for another +2 and +1 workflow
15:28:29 <genekuo> yep
15:28:42 <ttx> I'll see with hberaud if he can get someone else to review it
15:28:54 <genekuo> I also got an email from a user that they are trying to test it
15:29:06 <ttx> nice!
15:29:21 <ttx> would be great to have another angle of feedback on it
15:30:03 <ttx> * Stage 3 - Scale Up (ttx)
15:30:07 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp
15:30:17 <ttx> Nothing new here...
15:30:34 <ttx> # Stage 4/5 - Scale Out, upgrade & maintain (belmoreira)
15:30:37 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut
15:30:40 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain
15:30:40 <belmoreira> nothing changed
15:31:00 <ttx> Maybe after part two we'll have some common insights we can distill into the upgrades Q&a
15:31:14 <belmoreira> ++
15:31:51 <ttx> I'm fine with the scaling journey taking the backseat as we occupy the internets with a live show on large scale infra powered by openstack, really
15:32:11 <ttx> It's a great opportunity for un in 2021
15:32:13 <ttx> us
15:32:33 <ttx> ok, moving on...
15:32:39 <ttx> #info Next meeting(s)
15:32:50 <ttx> So given our previous discussion, I propose...
15:33:06 <ttx> - June 10: OILive
15:33:14 <ttx> - June 23: IRC meeting
15:33:21 <ttx> - July 7: IRC meeting
15:33:29 <ttx> - July 15: OILive
15:33:38 <genekuo> LGTM
15:33:51 <ttx> I'll update the bot so that http://eavesdrop.openstack.org/#Large_Scale_SIG_Meeting is correct
15:34:24 <ttx> I like to have a IRC meeting the week before the show rather than two weeks before
15:34:45 <belmoreira> yes, makes sense
15:34:55 <ttx> Alright that is all I had on the agenda... was there anything else to discuss?
15:35:34 <ttx> I'll be following up with Arnaud, Imtiaz, Belmiro, Mohammed, Chris and Joshua for next week show
15:35:39 <genekuo> I see belmoreira added some topics in open discussion part
15:35:45 <ttx> making sure we collect questions as part of the promotion
15:35:55 <ttx> hah!
15:35:59 <ttx> sharp eyes
15:36:09 <ttx> #topic Open discussion
15:36:19 <ttx> belmoreira: fire away
15:36:51 <belmoreira> so... the openstack-operators shown some activity this week
15:37:36 <belmoreira> it would be great to revive this group for operators to have an easy and informal way to communicate and share questions/issues...
15:37:41 <ttx> cool! we could move this meeting there
15:37:47 <ttx> agree
15:38:08 <genekuo> agree
15:38:21 <ttx> I'll update the bot so that it points there
15:38:46 <belmoreira> that was my question... having the meeting there it will support the group and for operators is the common place to hangout
15:38:48 <rbudden> agreed. one question i was going to ask was where the large scale sig member lurk/hang out online
15:38:50 <ttx> and we can have our next IRC meeting on #openstack-operators
15:39:12 <ttx> #agreed move large scale SIG meeting to #openstack-operators channel
15:39:24 <belmoreira> cool
15:39:45 <ttx> #action ttx to update eavesdrop to reflect new time and location for large scale SIG IRC meeting
15:40:03 <ttx> alright, any other question/topic?
15:41:00 <ttx> if not, thanks everyone for joining us here on OFTC!
15:41:07 <ttx> #endmeeting