15:01:53 <ttx> #startmeeting large_scale_sig
15:01:53 <opendevmeet> Meeting started Wed Oct 27 15:01:53 2021 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:53 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:53 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:02:01 <ttx> #topic Rollcall
15:02:07 <amorin> hello
15:02:08 <mdelavergne> Hi!
15:02:29 <ttx> pinging belmoreira
15:02:36 <belmoreira> o/
15:02:46 <belmoreira> hello. ttx thanks for the ping
15:02:54 <ttx> Alright, anyone else here for the Large Scale SIG meeting?
15:03:31 <ttx> OK then low attendance today... Our agenda is at:
15:03:36 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:03:52 <ttx> #topic Next "Large Scale OpenStack" show
15:04:02 <ttx> We have a proposed date for the next show: Dec 9, 2021
15:04:12 <ttx> belmoreira: you available on that date?
15:04:42 <belmoreira> yes, I am
15:05:12 <ttx> Great! In terms of topics, is there anything you wanted to cover?
15:05:19 <ttx> We had "Monitoring" and "Inception" in our backlog
15:05:19 <belmoreira> before moving to the next, should we talk a little bit about the previous?
15:05:23 <ttx> oh sure
15:05:41 <belmoreira> I wanted to say that I liked it a lot.
15:05:42 <ttx> the format was a bit different, more like a Q&A
15:05:58 <ttx> i.e. new user on one side, experienced people on the other
15:06:01 <belmoreira> I think we should explore this new format again in the future
15:06:37 <ttx> yes I agree... it's just not trivial to find someone willing to ask simple questions
15:06:40 <amorin> you are talking about the one about networking?
15:06:46 <ttx> yes Neutron scaling
15:06:49 <amorin> ack
15:07:13 <ttx> Also getting people to sign up for this one has been harder than usual
15:07:28 <ttx> But I agree that it's a good format
15:07:47 <ttx> so we should keep it in mind as we pick topics
15:08:18 <belmoreira> I'm always volunteer to ask the questions :)
15:08:38 <ttx> i could also ask around some of our new users and see if they have a specific topic they want to lead
15:08:39 <belmoreira> answering is usually more challenging :)
15:09:23 <ttx> not sure we'll get a good topic for the next episode though
15:09:39 <ttx> so it might be time for another "belmiro and friends" episode
15:09:57 <belmoreira> we still have a lot of time. Let's put some thought on it
15:10:11 <ttx> OK, how about I ask around
15:10:17 <belmoreira> sure
15:10:36 <ttx> for the neutron scaling one, the good thing was that the questions were still focused on a specific area
15:10:51 <ttx> it's not just all all over the map Q&A
15:10:59 <ttx> which would be less interesting imho
15:11:18 <belmoreira> true
15:11:46 <ttx> #action ttx to ask new users if they have a specific theme they'd like to discuss
15:12:11 <belmoreira> I'm thinking that we can focus the next episode in operations
15:12:40 <ttx> general operations best practices?
15:12:41 <belmoreira> maybe tricks and tools that large deployments use for day to day operations
15:13:06 <belmoreira> I'm thinking about amorin tool for DBs
15:13:13 <belmoreira> or live migration
15:13:16 <ttx> hmm, yes... or the one thing you wish you had known before you started the scaling journey
15:13:41 <amorin> yes we can get involved in such topics
15:14:43 <mdelavergne> tricks and tools are definitely a good idea
15:14:45 <ttx> yes I like that
15:15:03 <ttx> it feels like one you'd want to watch
15:15:08 <mdelavergne> yep!
15:15:10 <amorin> you know that we are not always proud of our tip and tricks...
15:15:16 <belmoreira> :)
15:15:26 <ttx> "Ugly tricks you hide from your boss"
15:15:31 <mdelavergne> that's why it's good to do it
15:15:34 <amorin> perfect title
15:15:43 <mdelavergne> "please don't repeat it"
15:16:10 <ttx> OK I think that gives us a good base to think about between now and next meeting
15:16:19 <belmoreira> nice
15:16:47 <ttx> We have time to look for speakers after the theme is selected
15:17:23 <ttx> OK anything else on that topic? Or other ideas?
15:18:15 <ttx> moving on...
15:18:18 <ttx> #topic Large Scale Journey updates
15:18:23 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG
15:18:35 <ttx> Any progress to report on the wiki doc?
15:18:50 <amorin> nothing
15:18:53 <belmoreira> not from me...
15:19:21 <ttx> nothing from me either. I guess I should probably go watch again the neutron scaling episode and extract a few answers, though
15:19:49 <ttx> #topic Next meeting
15:19:54 <belmoreira> but considering the discussions in the TC during the PTG we may want to give some attention to the rabbitMQ config suggestions that we have there
15:20:06 <ttx> +1
15:20:09 <ttx> Our next meeting will be Nov 10th on IRC
15:20:19 <ttx> we'll have to confirm the episode theme then
15:20:24 <ttx> I'm speaking at Open Source Experience Paris on that day and won't be available to chair
15:20:32 <ttx> Can anyone replace me? I can prepare the agenda and everything
15:20:49 <belmoreira> I can do it
15:20:52 <ttx> also will have the answers for my Q&A speaker outreach
15:20:57 <ttx> belmoreira: thanks!
15:21:23 <ttx> After that we'll have another IRC meeting on Nov 24th (when we should confirm our speakers list)
15:21:30 <ttx> Before the OpenInfra Live on Dec 9th
15:21:42 <ttx> #info Nov 10th IRC meeting (belmoreira chairing)
15:21:45 <ttx> #info Nov 24th IRC meeting
15:21:49 <ttx> #info Dec 9th OpenInfra Live
15:21:56 <ttx> #topic Open discussion
15:22:15 <ttx> Anything else, anyone?
15:22:43 <mdelavergne> nothing right now, hopefuly I'll have something to say before the end of the year x)
15:23:11 <belmoreira> mdelavergne now I'm curious :)
15:23:14 <ttx> good teaser...
15:23:36 <ttx> Would that be related to your thesis work?
15:23:55 <mdelavergne> ahah yep!
15:24:24 <ttx> well, expecting good news on that front before end of year :)
15:24:45 <ttx> Alright, if nothing else...
15:24:49 <ttx> Thanks everyone
15:25:00 <belmoreira> thank you
15:25:00 <mdelavergne> thanks
15:25:04 <ttx> #endmeeting