15:00:38 <ttx> #startmeeting large_scale_sig
15:00:38 <opendevmeet> Meeting started Wed Nov 24 15:00:38 2021 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:38 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:38 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:43 <ttx> #topic Rollcall
15:00:48 <ttx> Who is here for the Large Scale SIG meeting?
15:00:55 <weechat1> hello!
15:01:07 <belmoreira> o/
15:01:10 <amorin> hello
15:01:23 <genekuo> o/
15:01:24 <ttx> ping genekuo
15:01:28 <ttx> hehe
15:01:44 <ttx> Our agenda for today is at:
15:01:48 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:01:58 <ttx> #topic "Operators tricks and tools" Large Scale SIG show on Dec 9, 2021
15:02:09 <ttx> The current abstract for it is:
15:02:16 <ttx> <<This new episode of the “Large Scale OpenStack” show will discuss operators' tricks and tools. In a live and direct discussion, our guests will reveal tricks and homegrown tools that they use in the trenches to keep their OpenStack clusters ticking like clockwork.>>
15:02:30 <ttx> Let me know if that works for you, as it should soon be posted and annuonced
15:02:48 <ttx> We have 5 confirmed guests:
15:02:52 <amorin> works for me
15:02:54 <genekuo> Sounds good to me
15:02:55 <ttx> - belmoreira will speak for CERN and moderate the discussion
15:03:00 <ttx> - amorin will speak for OVH
15:03:05 <ttx> - genekuo will speak for LINE
15:03:13 <ttx> - Shatadru Bandyopadhyay will speak for Workday
15:03:23 <ttx> + Someone from infomaniak (zigo or Axel)
15:03:44 <ttx> could even be zigo AND axel in a single window :)
15:03:52 <genekuo> Cool
15:03:56 <ttx> So we have a full set! 5 is our max, so that I can pop in with questions and not disrupt the layout too much.
15:04:11 <ttx> In terms of content, Infomaniak wants to demonstrate a Neutron tool...
15:04:18 <ttx> Are you OK with making the show a bit more complex with live demos?
15:04:25 <ttx> A bit scary but could be fun
15:04:38 <ttx> No obligation, you could just talk about the tools
15:04:39 <belmoreira> ttx the abstract is good. Thanks a lot
15:04:56 <ttx> but I feel like it might be a bit abstract so a few demos could be good
15:04:59 <amorin> ok, showing tools, why not, I can find something
15:05:08 <belmoreira> ohh :)
15:05:12 <ttx> Streamyard allows to share screens
15:05:16 <genekuo> Let me confirm if live demo is possible from my side
15:05:26 <ttx> Again, a bit untested but I don;t object taking a bit of risk
15:05:28 <genekuo> Probably need some PR review
15:05:43 <belmoreira> I think this needs to be very well planned to mix talk with demos
15:05:47 <ttx> genekuo: it's OK if you just talk about it, or use a couple of slides if you prefer
15:06:05 <amorin> we can still fallback on slides with gif/videos if live goes wrong
15:06:59 <ttx> belmoreira: I was thinking this could be done on the fly, like the person mentions the tool and proposes to demo it, and we switch to a layout that shows their window, etc
15:07:25 <ttx> and if demo fails we just move on. So the show is not about the demos, but the demos just illustrate a point in the discussion
15:07:50 <belmoreira> ttx sure... I mean the moderator needs to have a good script to manage all these moving parts :)
15:08:11 <ttx> yeah... and I should be traveling all week before so I can't really help beyond what I already did
15:08:20 <ttx> So maybe it is safer to keep it a discussion?
15:09:06 <ttx> Or maybe we can start a thread between the participants at the end of the week, and you all discuss what's best
15:09:33 <belmoreira> I think demos will be cool. But we will need to know how long it will take each demo and who wnats to give the demo for each tool
15:09:38 <ttx> I'll be mostly offline all next week until the day just before the show
15:09:56 <belmoreira> the thread would be great
15:10:03 <genekuo> I agree with belmoreira that we should have an estimate of each speaker before it actual go live
15:10:20 <ttx> OK I'll start that. If you want demos, the platform supports them, but if you prefer to avoid them that's cool too
15:11:05 <ttx> #action ttx to start a thread between the guests of the show to work on potential inclusion of demos
15:11:33 <ttx> any other question on this?
15:12:40 <genekuo> looks good to me now, if there is any other question that pops up we can discuss it in the thread
15:13:42 <ttx> #topic Large Scale Journey updates
15:13:46 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG
15:13:49 <ttx> Any progress to report?
15:14:29 <belmoreira> with demos or not, we will need what everyone wants to talk about to make a structured discussion. The thread will help
15:14:42 <belmoreira> sorry, I'm to slow with the keyboard :)
15:14:51 <genekuo> no update from me, on a trip this week
15:15:21 <ttx> ok then
15:15:25 <ttx> #topic Next meeting
15:15:34 <ttx> So in two weeks we'll have the live show
15:15:41 <ttx> After that I propose to skip the IRC meeting on Dec 22
15:15:52 <ttx> and have our next meeting on January 5, 2022
15:15:56 <ttx> Does that work?
15:16:03 <genekuo> Works for me
15:16:48 <ttx> #info Dec 9 - OpenInfra Live
15:16:50 <belmoreira> sure
15:16:51 <ttx> #info Jan 5 - IRC meeting
15:16:53 <ttx> #topic Open discussion
15:16:57 <ttx> Anything else, anyone?
15:17:08 <genekuo> Nope
15:18:23 <belmoreira> not from me
15:18:32 <ttx> Alright then
15:18:35 <ttx> Thanks everyone
15:18:43 <ttx> Watch for the thread (probably tomorrow)
15:18:48 <ttx> #endmeeting